Vauxhall Tigra Battery Problems

Problems mentioning the Battery on the Vauxhall Tigra
3
responses
Electrical problem there is no power at all on ignition or lights ect

the car had been standing for a wile so when i went to start it i had to use a battery boost pack but for some reson i put the clamps on the wrong poltry so in sted of red being on + and black on - th...

2000 1.4 16v
Posted: Nov 17, 2007
1
response
Engine auto-diagnostic light on

Hi, just bought my son his first car, a Tigra 1.4 with 90,000 miles on the clock. He got me to put a larger rear exhaust box on, then within about 10 minutes of test driving, the engine auto-diagnosti...

1996 ecotech 1.4
Posted: May 7, 2009
1
response
No power at all

Tried to jump start my car a couple of months ago... i drove it for ten minutes or so each day, left it for a week... wouldn't start again, so tried to jump start it again but it now has no power at a...

2000 1.4 manual
Posted: Sep 12, 2010
1
response
Water in drivers foot well and behind drivers seat.

Since it has been raining heavy my car is full of water on drivers side. There are no drips I can see when its raining. I have taken out the rubber bungs under car no water came out. My car hasnt bee...

2005
Posted: Sep 13, 2010
1
response
Changed battery and still not starting

hi ive just put a new battery on my car and its still not starting! its trying to start but its just not! its been sat on drive for a week because of the snow and i havent used it then yesterday when ...

1999 1.4
Posted: Dec 24, 2010
4
responses
BOOT WON'T OPEN

Can't get the boot open on my tigra, either by unlocking the car and pushing the button on the boot or by using the button on the drivers door inside. Also now when I apply the handbrake and then rea...

2007 1.4exc
Posted: Feb 1, 2011
1
response
Not starting

the ignition was left on with all the lights on dash up and the radio on on my tigra for about 20 mins. After this it would not start just made a clicking sound when i tried to start it. I put a new b...

1997 1400
Posted: Mar 7, 2011
1
response
HORN KEEPS GOING OF

This problem has been ongoing for some time now,the horn activates itself,sometimes up to eight times a night and of course through the day,when I unlock the car it then locks itself,it has been to th...

2007 1.4
Posted: Jul 28, 2011
3
responses
FAN NOT WORKING

Hi I am having a problem with the fan on my Vauxhall Tigra 1.4 Auto. The fan itself works as we had to bypass the original cable that attaches to the fan with a cable from the fan to the battery so w...

1998 1.4 Auto
Posted: Aug 24, 2011
5
responses
FAN NOT WORKING

Hi I have a 1998 1-4 Vauxhall Tigra Auto. My Fan has stopped kicking in, we have replaced the radiator(with a radiator thermostat) and a fan but the fan still wont kick in, we tested the fan by att...

1998 1.4 Auto
Posted: Sep 3, 2011
Having a problem with your Vauxhall Tigra?

Tell us about your Tigra problem

What problems can be caused by a faulty Battery?
On Social Media