Won't start, no ignition lights or power.
2009 Vauxhall Zafira 1.6 petrol

Started car up drove around 2 miles noticed the letter 'F' on the top right hand corner of dashboard display for radio & then noticed the headlights were on, but the light switch was in the off position as I hadn't put them on. I pulled in turned engine off grabbed some lunch as I was working & when I returned to car pressing unlock button on car key there was no flash of ndicator lights to show car had unlocked as I assumed I'd locked it. I put key in the ignition & nothing no dashboard lights or any power at all. Just nothing totally dead. I popped bonnet to check battery terminal's with the car key still in ignition with key turned into ignition on position, as if ready to start up and I noticed a kind of continuous buzzing sound coming from engine bay so turned ignition key to 'off' position then back to the 'on' position & the sound started again in a continuous sound but gradually getting louder. As it gets louder the headlights come on really dim and get brighter as the sound get louder. No central locking no power to anything at all. My battery is only 2 months old. Any ideas as to what it is would be great

Problem added: Nov 13, 2021 (3 weeks ago)
Vauxhall Zafira (2009)
1.6 petrol
Problem Category
Engine & Drivetrain
Electrics, ECU, Warnings & Lights
Replies and fixes
Does sound like your new battery is flat for whatever reason . Check voltage , charge if needed or try jump start .
Post a reply
Thinking about a DIY fix?

If it's a DIY fix and you need parts to do the job head over to Euro Car Parts.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Helpful & Related Pages on AutoInsider
Generated by AutoInsider AIBot
AutoInsider AI Robot picture
Having a problem with your Vauxhall Zafira?

Tell us about your Zafira problem

On Social Media