Car won't start

2009 Vauxhall Insignia Problem

The Problem

Avatar john1908
Joined: 1 year ago | Fixes: 2 | Profile
About

have replaced battery. have replaced ECU. Dashboard fully lit and radio comes on. Will not start or even turn over. Not even a 'clicking' sound.
Have spent over £400 already and still no further forward.
Going on holiday next week so need car for the airport!!
Am quickly loosing the will to live !!!!!
It's my birthday today...not exactly the way I wanted to spend the day!!
Any help would be appreciated


Car Vauxhall Insignia
Variant 2.0 cdti
Model Year 2009
Category Running Rough, Starting & Power Loss

All Vauxhall Insignia Problems

Solution

Avatar 1/4drive
Joined: 8 years ago | Fixes: 1,862 | Profile

Checked the starter relay?

Solution

Avatar whittingehame
Joined: 9 years ago | Fixes: 11,974 | Profile

Not an automatic ? Happy birthday !!

Question

Avatar john1908
Joined: 1 year ago | Fixes: 2 | Profile

could be....forgive my ignorance, but how would I test this???

Solution

Avatar whittingehame
Joined: 9 years ago | Fixes: 11,974 | Profile

Check all fuses in both fuse boxes ( one in boot and one in glove box ? ).There are a number of fuses related to ignition .Check owners h/book for listing of fuses .

Solution

Avatar 1/4drive
Joined: 8 years ago | Fixes: 1,862 | Profile

Simples way would be to swap out the relay for a used one and try.
Check the relay/fuse box for the right one.

Solution

Avatar john1908
Joined: 1 year ago | Fixes: 2 | Profile

Thanks for all the help.
It would appear that the old battery had leaked over all the wiring. What a nightmare

Solution

Avatar whittingehame
Joined: 9 years ago | Fixes: 11,974 | Profile

Thanks for updating the forum , .Bad when that happens with battery if not picked up early .

Social Media