Main boot release not working
2004 Peugeot 206 sw

Avatar
steven gilmour-white
Driver
8 points

Problem added: Nov 10, 2013 (7 years ago)
i have 2 boot releases on my 206 sw. one release for the whole tale-gate to open and another, located to the right of the main release, that releases just the rear window. the main release has more or less stopped working. the other works fine.

the main release worked only 2 times of pressing the release out of about 20.

sensor problem or something else? all connections look in place.

Car details
Car: Peugeot 206
Variant: sw
Model Year: 2004
Category: Leaks & Noises
Replies and Fixes
Avatar
Lukey123
Driver
4 points

Jan 21, 2014 (7 years ago)
Could be that the central locking solenoid is not operating correctly
You can give the solenoid direct 12v to see if it fires, if it does....
You can test the resistance over the solenoid when activating the boot release to see if it is working.
But I would replace the solenoid as it sounds like the electro magnet is giving up the ghost.

This problem is archived

If you're having a similar problem please click below to re-post this problem, you can then customise it to suit your situation.


Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


Having a problem with your Peugeot 206?

Tell us about your 206 problem