2009 Vauxhall Zafira 1.6 Clutch

Avatar
scrubincookers
Fixes: 41
Profile
Problem added: Nov 24, 2018 (1 year ago)
Hi all. My problem is, clutch pedal gone limp (no resistance) suspect the cable broken. It did not happen whilst driving, it just happened overnight whilst parked. (ye, strange) Or could it be another issue. If it is the cable, is it a roadside fix, or a pain so better of in garage. Anyone know the price of a cable? Thanks.

Car details
Car: Vauxhall Zafira
Variant: 1.6
Model Year: 2009

Recalls: Vauxhall Zafira Recalls
More: Vauxhall Zafira Problems
Parts mentioned in this problem
Replies and solutions
Avatar
Cmg
Fixes: 9
Profile
Nov 24, 2018 (1 year ago)
You do not have a clutch cable. It's hydraulic. Is there fluid around the gearbox? For you to loose the resistance favourite is the consentric slave cylinder in the gearbox bell housing. Not cheep requires gearbox removal. If near to Warwickshire call CMG AUTOMOTIVE.
Avatar
scrubincookers
Fixes: 41
Profile
Nov 24, 2018 (1 year ago)
Thanks driver. But i am more confused now. The leaking of fluid would make sense, as it happened over night. But, there is a cable going to the clutch lever arm. Check out the item on Ebay item no,13131983. I searched everywhere for cable and could only find one that looks to fit. It has what looks like a cup on the end that fits on to a ball on the arm. (No levers to be seen.) as in hydraulic set up. !!!!!!!!!!!!!
Post a reply
Please login to reply
Planning on fixing the problem yourself?

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Fix your Zafira problem

Get answers from experts and owners

Add your problem now, it's quick and easy.

Get Answers & Solutions
Find your nearest
Diagnostics App

Identify problem parts

Try it now
On Social Media