Crawl mode
2005 Vauxhall Vivaro LWB van

Avatar
Nev
Driver
1 points

Problem added: Apr 1, 2021 (2 weeks ago)
Hi, I would appreciate any help with this if you have come across this before
Vivaro van 2005 glow plug light came on while driving, then van goes into crawl mode, if the engine were stopped and then restarted it would sometimes reset itself but not every time. Would have to wait longer till restarting for reset.
Then eventually it would not start, to cut it short, turned out the timing belt had moved. New timing belt and tensioner put on.
Ran fine for 3 months and then same thing is happening again. Any ideas what could cause the timing belt to move again or is it possible something else going on.
Thanks for any help!

Car details
Car: Vauxhall Vivaro
Variant: LWB van
Model Year: 2005
Category: Engine & Drivetrain
Running Rough, Starting & Power Loss
Replies and Fixes
Avatar
whittingehame
Legend
18,352 points

Apr 1, 2021 (2 weeks ago)
If it's going into limp mode , scanning it for fault codes should show what is tripping the light .
Avatar
whittingehame
Legend
18,352 points

Apr 1, 2021 (2 weeks ago)
If belt has jumped again it may not have been properly tensioned .
Post a reply
Please login to reply.

Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


Having a problem with your Vauxhall Vivaro?

Tell us about your Vivaro problem