Doesn't start when battery not fully charged
2004 Vauxhall Vivaro

Avatar
campercazza
Driver
1 points

Problem added: May 27, 2019 (1 year ago)
my van won't start when the battery isn't fully charged, or drops to below 300 rpm. The local garage have tried everything to fix it. They are completely baffled. I need to drive it every day to keep battery charged but soon as any charge lost it stops starting. it's a new battery that's in the van. Auto electrics all checked. Everything seems to be fine. It runs great once it has started

Car details
Car: Vauxhall Vivaro
Model Year: 2004
Category: Running Rough, Starting & Power Loss
Replies and Fixes
Avatar
whittingehame
Legend
18,631 points

May 27, 2019 (1 year ago)
Vital that you have correct battery with cranking amp , especially if it's a diesel. I would get the battery load tested ( even though it's new ) also alternator output .You could also check for any parasitic drain .

This problem is archived

If you're having a similar problem please click below to re-post this problem, you can then customise it to suit your situation.


Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


Having a problem with your Vauxhall Vivaro?

Tell us about your Vivaro problem