High idle
2002 Volkswagen Polo 1.2 65S 9n

Avatar
jackthelion
Driver
1 points

Problem added: Aug 11, 2011 (9 years ago)
My polo sometimes has an irratic idle. By this i mean the car will some times hold the revs at 1200 rpm when i'm stopped at a junction and sometimes when i start the car. It doesn't seem to be affecting fuel economy, as since it started I seem to be getting well in excess of 40mpg rather than my usual 32mpg that i get through my normal driving.

My foot obviously isn't on the accelerator when this happens and I've tried pulling the accelerator out to ensure it's not sticky. It holds the reves evenly at 1200 ish before dropping back down to the normal 700rpm.

In the last 2 years I've had the timing belt replaced, the engine recirculation valve, the catalytic converter, three lambda sensor amongst other things. Obviosuly I'm a little concerned that this may be another expensive fix. but so far I've found no similar cases online.

Any suggestions?

Many thanks

Car details
Car: Volkswagen Polo
Variant: 1.2 65S 9n
Model Year: 2002
Category: Running Rough, Starting & Power Loss
Replies and Fixes
Avatar
whittingehame
Legend
19,364 points

Aug 12, 2011 (9 years ago)
Could try cleaning throttle body .
Avatar
Aziz360
Driver
1 points

Jan 19, 2012 (9 years ago)
hi have you managed to fix your car? mine has exactly the same problem. thanks

This problem is archived

If you're having a similar problem please click below to re-post this problem, you can then customise it to suit your situation.


Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


Having a problem with your Volkswagen Polo?

Tell us about your Polo problem