2015 Volkswagen Polo 1.2 TSI blue motion
Car needs new sump after 51,000 miles

Avatar
Elizabeth
Driver
1 points

Problem added: Jul 31, 2020 (2 months ago)
apparently the thread has gone so whole sump needs replacing

Car details
Car: Volkswagen Polo
Variant: 1.2 TSI blue motion
Model Year: 2015
Replies and Fixes
Avatar
whittingehame
Legend
15,322 points

Jul 31, 2020 (2 months ago)
Usually caused by someone over tightening the plug and stripping the threads . Rather than replacing the sump , a helicoil repair will do and a simple job.

This shows you on a Golf ,

https://www.youtube.com/watch?v=sMdJoqQzU2U
Post a reply
Please login to reply.

Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


AutoInsider AI Robot picture

You might find these links to parts and similar problems helpful in solving this problem.
AIBot

Helpful & Related Links
Recalls
Click to see a list of Volkswagen Polo Recalls
More Problems
See more Volkswagen Polo Problems
Having a problem with your Volkswagen Polo?

Tell us about your Polo problem

News & Updates
Win £50 every month by answering problems
Are you a mechanic or handy with car repairs?

Need an MOT after lockdown?
Find your nearest MOT Test Centre

Volvo Seat Belt Recall
Affects S60CC, V60CC, S60, XC60, V60, XC70, V70 and S80

On Social Media