2002 Volkswagen Polo 1.4 sport
Possible electrical fault

Avatar
Mike2303
Driver
2 points

Problem added: Nov 3, 2017 (2 years ago)
Car is slow turning over and when running sometimes is in limp mode or when pressing the accelerator nothing happens. Engine management light comes on and off as does eps?

Car details
Car: Volkswagen Polo
Variant: 1.4 sport
Model Year: 2002
Category: Running Rough, Starting & Power Loss
Replies and Fixes
Avatar
1/4drive
Legend
1,890 points

Nov 4, 2017 (2 years ago)
Get the battery load tested.
Post a reply
Please login to reply.
Planning on fixing a problem yourself?

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Having a problem with your Volkswagen Polo?

Tell us about your Polo problem

AutoInsider AI Robot picture

You might find these links helpful in solving this problem.
AIBot

Helpful Links
Recalls
Click to see a list of Volkswagen Polo Recalls
More Problems
See more Volkswagen Polo Problems
Parts mentioned on this page
More 2002 Polo problems
1.2 Manual - Kangaroo jumps
1.4 manual - Starting problems
1.2 65S 9n - High idle
News & Updates
Need an MOT after lockdown?
Find your nearest MOT Test Centre

Volvo Seat Belt Recall
Affects S60CC, V60CC, S60, XC60, V60, XC70, V70 and S80

AutoInsider recall database updated
Recent recalls for Volvo, Audi and Porsche

Find your nearest
Diagnostics App

Identify problem parts

Try it now
On Social Media