2002 Volkswagen Polo 1.2 3 cyl petrol Starts but won't run.

Volkswagen Polo Problem
The Problem
Avatar
iccarus 1000
Fixes: 5
Profile
Starts but won't run.
Feb 14, 2017 (3 years ago)
i had to replace 1 burnt out coil along with its connecting plug and 2 burnt out fuse holders, this was done properly with solder and shrink wrap. when trying to start it now it will run for about 2 seconds then stop, it refuses to fire again unless i wait maybe 1 minute then it does the same again. help please as its my daughters car and she is lost without it.

Car details
Car: Volkswagen Polo
Variant: 1.2 3 cyl petrol
Model Year: 2002
Category: Electrics, ECU, Warnings & Lights

Recalls: Volkswagen Polo Recalls
More: Volkswagen Polo Problems
Parts mentioned in this problem
Replies and solutions
Avatar
whittingehame
Fixes: 12,234
Profile
Feb 14, 2017 (3 years ago)
Checked ALL other fuses ?
Avatar
1/4drive
Fixes: 1,862
Profile
Feb 15, 2017 (3 years ago)
Sorry but that sounds electrical,
Something is going open circuit.
Try a can of freeze spray from "Maplins"
when sprayed onto electrics it freezes parts and hopefully isolates where the open circuit is for repair.
Avatar
iccarus 1000
Fixes: 5
Profile
Feb 15, 2017 (3 years ago)
in addition to the info above i have checked all the fuses and they are ok, i also found out that the brake lights don't work now along with nothing at all on the dash board as in battery light, charging light etc. i'm pulling my hair out now. please help.
Avatar
whittingehame
Fixes: 12,234
Profile
Feb 15, 2017 (3 years ago)
You list the car as a 2052 , what year is that ?
Avatar
iccarus 1000
Fixes: 5
Profile
Feb 15, 2017 (3 years ago)
Have you had a look at this similar problem:

This message was auto-generated based on a user suggestion.
Avatar
iccarus 1000
Fixes: 5
Profile
Feb 15, 2017 (3 years ago)
Have you had a look at this similar problem:

This message was auto-generated based on a user suggestion.
Avatar
iccarus 1000
Fixes: 5
Profile
Feb 15, 2017 (3 years ago)
its a52 plate.
Avatar
whittingehame
Fixes: 12,234
Profile
Feb 15, 2017 (3 years ago)
Checked ignition switch ?
Avatar
iccarus 1000
Fixes: 5
Profile
Feb 15, 2017 (3 years ago)
not yet but its looking like i will have to.
Avatar
whittingehame
Fixes: 12,234
Profile
Feb 15, 2017 (3 years ago)
Checked ignition switch ?
Avatar
paulieone
Fixes: 1,666
Profile
Feb 17, 2017 (3 years ago)
sounds like you have a poor earth somewhere or a bad connector block
Post a reply
Please login to reply
Planning on fixing the problem yourself?

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Fix your Polo problem

Get answers from experts and owners

Add your problem now, it's quick and easy.

Get Answers & Solutions
More 2002 Polo problems
Find your nearest
Diagnostics App

Identify problem parts

Try it now
On Social Media