2005 Vauxhall Tigra 1.4 Sport convertible
No Comms to ECM, engine no starting

Avatar
Mario
Driver
1 points

Problem added: Oct 30, 2020 (1 month ago)
Engine cranks but won't start. 2005 tigra 1.4 sport. not lights on left side of instrument cluster, no comms to ECM

Car details
Car: Vauxhall Tigra
Variant: 1.4 Sport convertible
Model Year: 2005
Category: Engine & Drivetrain
Electrics, ECU, Warnings & Lights
Replies and Fixes
Avatar
whittingehame
Legend
15,996 points

Oct 30, 2020 (1 month ago)
Check crank sensor , check connection / plug to instrument cluster , check cluster bulbs .
Post a reply
Please login to reply.

Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


AutoInsider AI Robot picture

You might find these links to parts and similar problems helpful in solving this problem.
AIBot

Having a problem with your Vauxhall Tigra?

Tell us about your Tigra problem

News & Updates
Win £50 every month by answering problems
Are you a mechanic or handy with car repairs?

Need an MOT after lockdown?
Find your nearest MOT Test Centre

Volvo Seat Belt Recall
Affects S60CC, V60CC, S60, XC60, V60, XC70, V70 and S80

On Social Media