Starting
1999 Rover 200 214 8i

Avatar
gary crosbie
Driver
1 points

Problem added: Dec 17, 2007 (13 years ago)
car just clicks when you turn the ignition. put a new battery on still has the samr problem. it will start with a push

Car details
Car: Rover 200
Variant: 214 8i
Model Year: 1999
Category: Running Rough, Starting & Power Loss
Replies and Fixes
Avatar
mr suzuki
Top Fixer
694 points

Dec 17, 2007 (13 years ago)
have you a voltmeter if so connect to battery and try to start it should stay above 10.5 volts ish.if not new battery is duff.if ok put + lead on starter fat wire if still above 10.5v starter duff if lower than 10.5v whilst starting, lead between battery and starter duff.replace with jump lead to prove.
Avatar
thomkas_cars
Legend
1,056 points

Dec 22, 2007 (13 years ago)
when the car is warm do you still have to bump start the car or does it start via the key if so you have a sticking starter solenoid which you will need a new starter you will be looking about 35 to 45 pounds for one this is only if the car wont start via the key when warm

This problem is archived

If you're having a similar problem please click below to re-post this problem, you can then customise it to suit your situation.


Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


Having a problem with your Rover 200?

Tell us about your 200 problem

On Social Media