2001 Renault Clio 1.4 Misfire

Avatar
Tezza
Fixes: 1
Profile
Problem added: Jun 23, 2008 (12 years ago)
When the engine starts first time cold the engine runs great no misfire, but soon as it starts getting to the normal temperature she starts misfiring at the slightest press of the peddle,the more i press the worse it gets. It's as though she's flooding. I've changed everything i can under the bonnet to no oval, can anybody help please?

Car details
Car: Renault Clio
Variant: 1.4
Model Year: 2001
Category: Running Rough, Starting & Power Loss

Recalls: Renault Clio Recalls
More: Renault Clio Problems
Parts mentioned in this problem
Replies and solutions
Avatar
thomkas_cars
Fixes: 1,052
Profile
Jun 23, 2008 (12 years ago)
remove the relay for the fuel pump clean the terminals up and replace should be ok once you have done this
Avatar
paultotten
Fixes: 43
Profile
Jun 26, 2008 (12 years ago)
I would say one of five things -


1 Ignition coil
2 Spark plugs
3 Spark plug leads
4 Head gasket (once the pressure builds up, the water is escaping into your cylinder)
5 One or more valves burnt out
Avatar
Tezza
Fixes: 1
Profile
Jul 3, 2008 (12 years ago)
Thx thomkas,

I did what you say and it did help to make it better, but it's still misfiring just a little bit, do you think it might be the pump?

Thx Paul

I have done all you have mention to no ovail

It run's great when it's cold, it just dose me ed in....
Post a reply
Please login to reply
Planning on fixing the problem yourself?

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Fix your Clio problem

Get answers from experts and owners

Add your problem now, it's quick and easy.

Get Answers & Solutions
More 2001 Clio problems
Find your nearest
Recent Car Problems
Renault Megane
Rumbling Noise
Vauxhall Corsa
Boot not opening
Mercedes Benz C Class
Over heating
Hyundai Coupe
Battery drainning
Diagnostics App

Identify problem parts

Try it now
On Social Media