Immobilser
1999 Peugeot 406 2 petrol Automatic

Avatar
jmbkhalil
Driver
2 points

Problem added: Apr 14, 2019 (2 years ago)
One key functions perfectly while every other key ignites the immobiliser yellow bulb in the dashboard. then the engine would start !!!!
Every other key does not actuate the remote control of the central lock and I was told that the car code is not retrievable from the BSI.
Does any one know what could have caused that ?

Car details
Car: Peugeot 406
Variant: 2 petrol Automatic
Model Year: 1999
Category: Electrics, ECU, Warnings & Lights
Replies and Fixes
Avatar
paulieone
Legend
1,786 points

Apr 29, 2019 (2 years ago)
Sounds like someone has replaced a key and not learnt the others
Avatar
jmbkhalil
Driver
2 points

Apr 30, 2019 (2 years ago)
Thanks for your reply;
but how come the engine starts up with non identified keys; more abd above the yello bulb of the immobiliser goes off in the dashboard but does not prevent the engine from starting up !
and why can't they retrieve the code from the BSI ?
Avatar
paulieone
Legend
1,786 points

May 1, 2019 (2 years ago)
Is your issue that the remotes will not lock or unlock car ?
You don't need a code to learn the plip if the transponder is coded to the car.

This problem is archived

If you're having a similar problem please click below to re-post this problem, you can then customise it to suit your situation.


Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


Having a problem with your Peugeot 406?

Tell us about your 406 problem

On Social Media