Coolant bottle empty after 7 months new bottle was installed then
2010 Ford Fusion

Avatar
NotDriving
Driver
5 points

Problem added: May 20, 2015 (6 years ago)
Hello

Oct 2014 my coolant bottle broke and was replaced while the car had a full service.
I checked today and the coolant bottle is nearly dry.
Has something vital been missed during the service or am I unlucky?
I will take car to garage tomorrow but it is a 40 mile drive hard to know if that is risky, I don't want to overheat again.

Thank you for any advice.

I posted this as a further question to my original question but am posting again as I do not see the other showing anywhere.

Car details
Car: Ford Fusion
Model Year: 2010
Category: Running Rough, Starting & Power Loss
Replies and Fixes
Avatar
whittingehame
Legend
20,108 points

May 21, 2015 (6 years ago)
I would top up coolant , recheck after running to working temp , operating heater and engine cooled down .Check over the next few days to see if level drops or not .If not regular glance at coolant level wont go wrong .

This problem is archived

If you're having a similar problem please click below to re-post this problem, you can then customise it to suit your situation.


Options for fixing the problem

Fix the problem yourself

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Find a Local Mechanic

Use our AutoInsider Find A Specialist search, find garages and mobile mechanics near you.

Simply enter your postcode, select the required specialist areas and view your results.


AutoInsider AI Robot picture

You might find these links to parts and similar problems helpful in solving this problem.
AIBot

Having a problem with your Ford Fusion?

Tell us about your Fusion problem

On Social Media