1998 Audi A4 1.9dt No heat from climate control

Audi A4 Problem
The Problem
Avatar
stevec03
Fixes: 4
Profile
No heat from climate control
Jun 15, 2011 (8 years ago)
Hi all, My climate control has suddenly gone on the fritz, no hot air; cold seems OK.
Would be gratefull for any pointers as how to fix.

Car details
Car: Audi A4
Variant: 1.9dt
Model Year: 1998

Recalls: Audi A4 Recalls
More: Audi A4 Problems
Parts mentioned in this problem
Replies and solutions
Avatar
whittingehame
Fixes: 12,347
Profile
Jun 15, 2011 (8 years ago)
Check if both heater hoses into matrix are hot . Could also be heater flap / motor not operating .
Avatar
stevec03
Fixes: 4
Profile
Jun 15, 2011 (8 years ago)
Whittingehame, cheers, left hose (input?) hot, right warm.
Is this indicating a blockage?
Re- heater flap, how do I solve this one?
Avatar
whittingehame
Fixes: 12,347
Profile
Jun 15, 2011 (8 years ago)
The inlet hose is usually a bit warmer . You could try flushing and then bleeding cooling system in case matrix partially blocked.Assume temp gauge normal ? A stuck open thermostat would cause it to run cool . I think every flap in that car is opened and closed by motors/actuators and to find out what is causing fault you'll need to read the codes with a VAGCOM tool .
Avatar
stevec03
Fixes: 4
Profile
Jun 16, 2011 (8 years ago)
whittingehame; once again thanks, will try the the flush route.
Avatar
nader
Fixes: 23
Profile
Jun 17, 2011 (8 years ago)
need control unit on council,is not closing it from cold to hot
Post a reply
Please login to reply
Planning on fixing the problem yourself?

If you need parts to do the job head over to Euro Car Parts to find the parts you need.

  • Free UK Delivery
  • 365 Day Returns
  • Free Click and Collect
Fix your A4 problem

Get answers from experts and owners

Add your problem now, it's quick and easy.

Get Answers & Solutions
Find your nearest
Recent Car Problems
Diagnostics App

Identify problem parts

Try it now
On Social Media