AutoInsider Logo Twitter Logo
[Logged Out] Log In | Sign Up


Home > Problems & Fixes > Vauxhall > Vauxhall Vectra

Vauxhall Vectra maybe starter motor not working?

2000 Vauxhall Vectra Problem

AutoInsider Ref#: 9869
Use this number to refer to this problem
CarVauxhall Vectra 1.8 LS 16v
Year2000
OwnerSazdawn
Posted23/08/2011


More Vauxhall and Vectra problems
The Problem:

Hi i went to use my car to go to work and it didnt start - completely dead, so i changed the battery thinking that this was the problem.

Now when i turn the key in the ignition the dash lights come on, then when the key is turned fully i get a quiet click and everything dies again.

My car was fine 2 days before when i went to do the shopping and has only done 89k on the millage.

Has the starter motor gone or could something else be causing this?





Solution 1


Suggested Solution

The click sounds like starter solenoid . Check all connections / wires at starter for corrosion and tightness .If everything is dying when you turn key , get the battery you fitted tested first .





Posted on Tuesday 23rd of August 2011

Don't understand this?
Post a further question on this thread using this form Post a further question


From Original Poster



The battery i fitted was a brand new one which i went and bought. all the connections are tight and i cant see any signs of corrosion.

Any other ideas? I am grateful for your help.






Posted on Tuesday 23rd of August 2011

Don't understand this?
Post a further question on this thread using this form Post a further question


Solution 2


Suggested Solution

Check all earths , from battery and from engine / g/box to body .





Posted on Tuesday 23rd of August 2011

Don't understand this?
Post a further question on this thread using this form Post a further question


Solution 3


Suggested Solution

Forgot to add , may be starter motor , could get it load tested .





Posted on Tuesday 23rd of August 2011

Don't understand this?
Post a further question on this thread using this form Post a further question


Solution 4


Suggested Solution

Some have a separate starter solenoid, it also sounds like the sort of erratic behaviour a faulty coil could produce





Posted on Tuesday 23rd of August 2011

Don't understand this?
Post a further question on this thread using this form Post a further question


From Original Poster



ok i now have new battery, new starter motor which has a new solinoid attached. checked all wiring and connections all secure and good from the look of them.

however i still only get a click when trying to start the car. im now at wits end with it.
any other ideas? would the fuses or relays possibly be a cause for this?






Posted on Friday 16th of September 2011

Don't understand this?
Post a further question on this thread using this form Post a further question


Question


Question

my cars doing the same it isnt going with a tow even it is like the igniton is turned off is your one starting with a tow






Posted on Saturday 29th of October 2011

Know the answer to this?
Post the solution using this form Post a solution




Ask a Question Post a Solution





Ads by Google