AutoInsider Logo
Logged Out | Log In | Sign Up


Home > Problems & Fixes > Volkswagen > Volkswagen Polo

Volkswagen Polo Not starting

1998 Volkswagen Polo Problem

Use this reference number to point people to this problem from other problem pagesAutoInsider Ref#: 8595
Use this number to refer to this problem
CarVolkswagen Polo 1.4 SE Auto
Year1998
OwnerAddie G
Posted26/04/2011


More Volkswagen and Polo problems
The Problem:

Hi there!

The car basically won't start, it drove perfectly well but then cut out all of a sudden! It started again and drove home fine but since then it won't start at all!
The engine cranks and now and again sounds like it wants to start but then it's back to just cranking!

There is a spark from the HT leads and the fuel pump starts upon ignition (petrol)! Fuses have been checked too!

Any thoughts would be greatly appreciated!




Ads by Google






Solution 1


Suggested Solution

i suspect faulty crankshaft position sensor. have it plugged in to confirm. also while your at it, replace the coolant temp sensor. they go down for a pass time and cause all sorts of problems





Posted on Tuesday 26th of April 2011

Don't understand this?
Post a further question on this thread using this form Post a further question




Post a solution Post a solution





Sponsored Links



DISCLAIMER
Please note that the comments made here and the suggested solutions are the opinions of the posting user and should not be taken as professional advice. If in any doubt please seek professional advice from your local specialist. Find mechanics in your area using our Auto Local Directory.