AutoInsider Logo Twitter Logo
[Logged Out] Log In | Sign Up
Home > Problems & Fixes > Audi > Audi A2

Audi A2 Slight thumping sound when pressing accelerator pedal

2004 Audi A2 Problem

AutoInsider Ref#: 77
Use this number to refer to this problem
CarAudi A2 1.4 TDI
Year2004
Owner911GT2
Posted21/11/2007


More Audi and A2 problems
The Problem:

When I press the accelerator just slightly I can hear a kind of thud/thump sound coming from the front of the car. There doesn't appear to be anything wrong with the car - performance etc is fine - I'm just wondering what it is causing it. It happens every time at very low rows, pretty much as soon as you touch the pedal. Once the car is moving it doesn't happen at all, just seems to when pulling away.

I'm not overly concerned about it but just wondered if anyone could shed some light on what it might be.







Solution 1


Suggested Solution

Does it happen when you bring the clutch up to drive off? or is it just when you press the accelerator?





Posted on Wednesday 21st of November 2007

Don't understand this?
Post a further question on this thread using this form Post a further question


From Original Poster



It seems to be completely tied to the accelerator pedal, it seems to happen in the first few cms of movement of the pedal.





Posted on Wednesday 21st of November 2007

Don't understand this?
Post a further question on this thread using this form Post a further question




Ask a Question Post a Solution





Ads by Google