AutoInsider Logo

Volkswagen Polo starts then immediately dies

1996 Volkswagen Polo Problem

The Problem:

started as an occassional blip, but now starts and dies after approx 1-2 seconds regularly like it runs out of fuel, have had it put on machine which said sensor in carburetter needed changing, it still starts and dies though garage seem a bit stuck as it is an intermittant prob that is getting worse, some days it works perfectly though, has done this hot and cold getting very frustrated any help appreciated

Ref#7056
CarVolkswagen Polo 1litre
Year1996
Ownerjopokehill
Posted19/12/2010


More Volkswagen and Polo problems


Solution 1

whittingehame | Legend | Since: Oct 2009 Posts: 443 | Fixes: 8908 | View Profile/Car
Suggested Solution

Sounds like it could be the ECT sensor,(Engine Coolant Temperature)


Posted on Tuesday 21st of December 2010
Don't understand this? Ask a question

Question

nimos | Driver | Since: Jan 2011 Posts: 0 | Fixes: 0 | View Profile/Car
Suggested Solution

hi,
I have the same problem with my polo just wondering if you got to the bottom of the problems, thanks


Posted on Thursday 13th of January 2011
Know the answer to this? Post a solution

Solution 2

Laurarawr2009 | Driver | Since: Feb 2011 Posts: 0 | Fixes: 7 | View Profile/Car
Suggested Solution

I have this exact problem!
On my polo it was the earth cable from the battery to the bodywork. Let me know if yours is anything else!


Posted on Sunday 6th of March 2011
Don't understand this? Ask a question


Ask a Question Post a Solution





Ads by Google


Twitter Icon

Features

Car Problems