AutoInsider Logo

Renault Laguna CLOCK AND RADIO WILL NOT MEMORISE

2003 Renault Laguna Problem

The Problem:

CLOCK AND RADIO PUT IN TIME AND CODE TO RADIO ALL WORKS AS SOON AS I TURN ENGINE OF THEN ON IM HAVING TO RESET EVERYTHING CAN ANYONE HELP MANY THANKS

Ref#4407
CarRenault Laguna 1.9dci expression
Year2003
Ownerjock1
Posted14/03/2010


More Renault and Laguna problems


Solution 1

whittingehame | Legend | Since: Oct 2009 | Posts: 443 | Fixes: 9000 | View Garage
Suggested Solution

This is one way of setting code on Meganes , don't know if it applies to your car .Are you holding and storing the code o.k after entering ?

Welcome to the forum.

Code entry is as follows :-

Switch Radio On - Display Shows
" CODE "
Press " " On The Stalk Control To Enter
Rotate " Thumbwheel " For Correct Digit
Press " " On The Stalk Control To Enter
Rotate " Thumbwheel " For Correct Digit
Press " " On The Stalk Control To Enter
Rotate " Thumbwheel " For Correct Digit
Press " " On The Stalk Control To Enter
Rotate " Thumbwheel " For Correct Digit
If the correct code number is now shown
Press And Hold " " Until A Beep Is Heard
And the Radio will then Turn On



Posted on Sunday 14th of March 2010
Don't understand this? Ask a question

From Original Poster

jock1 | Driver | Since: Apr 2009 | Posts: 0 | Fixes: 4 | View Garage
Suggested Solution

HI yes ive stored it and bleeps at then end radio works but soon as ignition is turned off then on its gone again and the clock?


Posted on Sunday 14th of March 2010
Don't understand this? Ask a question

Solution 2

whittingehame | Legend | Since: Oct 2009 | Posts: 443 | Fixes: 9000 | View Garage
Suggested Solution

Tried this?


Laguna II clock reset Help

Hi, with the radio switched off, use the source button closest to the steering column on the steering wheel control, press till hours flash then use vol up or down to adjust time, press source again till mins flash then again use vol up & down to adjust time, press source again to confirm.

Best I can do to help .Don't know if it might be fault with set itself ? If I get any more info , I'll post it .


Posted on Sunday 14th of March 2010
Don't understand this? Ask a question

From Original Poster

jock1 | Driver | Since: Apr 2009 | Posts: 0 | Fixes: 4 | View Garage
Suggested Solution

its seems i have no aux power as soon as radio is coded in on start up all settings are saved soon as you switch engine off and remove key card has to be re coded
on inserting key card to first position aux no clock or radio push all the way in to start clock flashes and enter code for radio appears after switching power on radio?


Posted on Sunday 14th of March 2010
Don't understand this? Ask a question


Ask a Question Post a Solution





Ads by Google


Twitter Icon Facebook Icon Google G+ Icon

Features

Car Problems