AutoInsider Logo
Logged Out | Log In | Sign Up


Home > Problems & Fixes > Vauxhall > Vauxhall Zafira

Vauxhall Zafira Zafira rough idle/occasional power loss - no EML

2004 Vauxhall Zafira Problem

Use this reference number to point people to this problem from other problem pagesAutoInsider Ref#: 14276
Use this number to refer to this problem
CarVauxhall Zafira 1.6 petrol
Year2004
OwnerBailesy83
Posted22/01/2013


More Vauxhall and Zafira problems
The Problem:

Hi folks

Im new on here so would be very appreciative of any advice

I own a 2008 1.6 petrol Zafira, had it about a year and a half. Recently i have noticed an occasional loss of power when driving - that is to say when pressing the throttle the engine appears to stutter for about 30 seconds and then its ok

Sometimes when running idle the engine begins to struggle as if its about to cut out before being ok after a minute or 2.

It has never actually cut-out, and this only occurs once or twice a day

There is no engine light on the dash and the pedal test brought up no fault codes. It has approx 35000 miles on

I was thinking EGR valve or coil pack, am i warm?

Many thanks in advance

Paul




Ads by Google






Solution 1


Suggested Solution

Check the plugs and the very common coil pack .





Posted on Tuesday 22nd of January 2013

Don't understand this?
Post a further question on this thread using this form Post a further question




Post a solution Post a solution





Sponsored Links



DISCLAIMER
Please note that the comments made here and the suggested solutions are the opinions of the posting user and should not be taken as professional advice. If in any doubt please seek professional advice from your local specialist. Find mechanics in your area using our Auto Local Directory.