Peugeot 1007 Not Starting when hot

2005 Peugeot 1007 Problem

Ref#9797
CarPeugeot 1007 307 1.6S Auto
Year2005
OwnerBooth
Posted17/08/2011
Ads by Google
I have an intermittent but annoying problem.

If I've driven a few miles, stop & leave the car for a few minutes, then try to start again I get nothing but a sad "click" and the monster refuses to start. I've no problems, thus far, starting from cold or if the car has been left for a couple of hours.

Had Auto rescue out a couple of times and each time one of the 20 amp fuses had blown. Last rescue man gave me a handful of 20a fuses which allow me to restart once the car has cooled. This has now happened on about 6 occasions in the past month or so

Now increasing & I'm almost scared to go for petrol or to shops in case it happens yet again.

Any clues?
Problem Category
Running Rough, Starting & Power Loss


Solution 1
chanchadas | Driver | Since: Sep 2011 | Posts: 0 | Fixes: 1 | View Garage
Suggested Solution

Hello - I have just had my 07 plate 1007 1.6 16v Dolce in the garage for exactly the same thing. In July it suddenly cut-out then wouldn't start again, recovered to the garage who then replaced the alternator, drive belt and battery (£900 in total), two weeks later the car had a bit of an episode when I tried putting it into reverse, then it wouldn't start. Again, back to the garage, faults diagnosed and a patch downloaded from the peugeot intranet for the gearbox fault. I have since developed this not starting when warm fault and another trip to the garage appears to confirm that I had a dodgy starter motor! Now fixed, all good!

Hope this helps


Posted on Wednesday 7th of September 2011
Don't understand this? Ask a question
Ask a Question Post a Solution


More Peugeot and 1007 problems

Peugeot Problems 1007 Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?