Audi A3 blue smoke

1997 Audi A3 Problem

Ref#7619
CarAudi A3 1.6
Year1997
Ownermajorbazza
Posted31/01/2011
Ads by Google
my car is put out alot of blue smoke when i'm moving. i have change the valves and the stem seals,spark plugs oil and fliter. put my local garge to see if theres any codes come up but nothing
Problem Category
Engine, Cooling System & Drivetrain


Solution 1
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11466 | View Garage
Suggested Solution

Blue smoke is burning oil for whatever reason .Did you check the valve stem guides for wear ? Could also be rings worn .


Posted on Monday 31st of January 2011
Don't understand this? Ask a question
Solution 2
Pauls-diagnostics | Driver | Since: Jan 2011 | Posts: 6 | Fixes: 26 | View Garage
Suggested Solution

Got to agree with whittingehame blue smoke is definate an oil issue.If you have changed the valves seals etc and the new valves are ground in properly then i would be looking towards the pistons/rings..


Posted on Monday 31st of January 2011
Don't understand this? Ask a question
From Original Poster
majorbazza | Driver | Since: Jan 2011 | Posts: 0 | Fixes: 1 | View Garage
Suggested Solution

the blue smoke is gettin better now. it is only when i give it some power. the piston look fine when we change the valves and stemseals



Posted on Tuesday 1st of February 2011
Don't understand this? Ask a question
Ask a Question Post a Solution


More Audi and A3 problems

Audi Problems A3 Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?