Peugeot 406 Immobilser

1999 Peugeot 406 Problem

Ref#21286
CarPeugeot 406 2 petrol Automatic
Year1999
Ownerjmbkhalil
Posted14/04/2019
Ads by Google
One key functions perfectly while every other key ignites the immobiliser yellow bulb in the dashboard. then the engine would start !!!!
Every other key does not actuate the remote control of the central lock and I was told that the car code is not retrievable from the BSI.
Does any one know what could have caused that ?
Problem Category
Electrics, ECU, Warnings & Lights


Solution 1
paulieone | Driver | Since: Aug 2009 | Posts: 4 | Fixes: 1650 | View Garage
Suggested Solution

Sounds like someone has replaced a key and not learnt the others


Posted on Monday 29th of April 2019
Don't understand this? Ask a question
From Original Poster
jmbkhalil | Driver | Since: Apr 2019 | Posts: 0 | Fixes: 0 | View Garage
Suggested Solution

Thanks for your reply;
but how come the engine starts up with non identified keys; more abd above the yello bulb of the immobiliser goes off in the dashboard but does not prevent the engine from starting up !
and why can't they retrieve the code from the BSI ?


Posted on Tuesday 30th of April 2019
Don't understand this? Ask a question
Solution 2
paulieone | Driver | Since: Aug 2009 | Posts: 4 | Fixes: 1650 | View Garage
Suggested Solution

Is your issue that the remotes will not lock or unlock car ?
You don't need a code to learn the plip if the transponder is coded to the car.


Posted on Wednesday 1st of May 2019
Don't understand this? Ask a question
Ask a Question Post a Solution


More Peugeot and 406 problems

Peugeot Problems 406 Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?