Vauxhall Zafira clutch

2009 Vauxhall Zafira Problem

Ref#21169
CarVauxhall Zafira 1.6
Year2009
Ownerscrubincookers
Posted24/11/2018
Ads by Google
Hi all. My problem is, clutch pedal gone limp (no resistance) suspect the cable broken. It did not happen whilst driving, it just happened overnight whilst parked. (ye, strange) Or could it be another issue. If it is the cable, is it a roadside fix, or a pain so better of in garage. Anyone know the price of a cable? Thanks.

Solution 1
Cmg | Driver | Since: Oct 2018 | Posts: 0 | Fixes: 5 | View Garage
Suggested Solution

You do not have a clutch cable. It's hydraulic. Is there fluid around the gearbox? For you to loose the resistance favourite is the consentric slave cylinder in the gearbox bell housing. Not cheep requires gearbox removal. If near to Warwickshire call CMG AUTOMOTIVE.


Posted on Saturday 24th of November 2018
Don't understand this? Ask a question
From Original Poster
scrubincookers | Driver | Since: Apr 2015 | Posts: 0 | Fixes: 4 | View Garage
Suggested Solution

Thanks driver. But i am more confused now. The leaking of fluid would make sense, as it happened over night. But, there is a cable going to the clutch lever arm. Check out the item on Ebay item no,13131983. I searched everywhere for cable and could only find one that looks to fit. It has what looks like a cup on the end that fits on to a ball on the arm. (No levers to be seen.) as in hydraulic set up. !!!!!!!!!!!!!


Posted on Saturday 24th of November 2018
Don't understand this? Ask a question
Ask a Question Post a Solution


More Vauxhall and Zafira problems

Vauxhall Problems Zafira Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?