Volkswagen Polo Selecting gears

2010 Volkswagen Polo Problem

Ref#21022
CarVolkswagen Polo
Year2010
OwnerRichard2349
Posted18/06/2018
Ads by Google
Loss of ability to engage gears except reverse. No crunching or other noises except a spring type noise and all worked fine again. When gears are present clutch test will stall engine. Spring noise and then loss of all except reverse. Slave appears to work OK Cables for changing all adjusted as per Haynes manual. Cannot SEE any damage under dash at foot pedals. Is there a test for pedal box please? Pushing finger into slave aperture produces metallic engagement on clutch release bearing operating arm.
Problem Category
Gearbox & Clutch


Solution 1
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11809 | View Garage
Suggested Solution

Tried bleeding in case master cyl drawing air ? Could be internal on clutch assembly .If no cracks round pedal carrier or bulkhead , should be o.k .


Posted on Monday 18th of June 2018
Don't understand this? Ask a question
From Original Poster
Richard2349 | Driver | Since: Jun 2018 | Posts: 0 | Fixes: 0 | View Garage
Suggested Solution

Thanks for that, will try the bleeding before stripping out clutch. Does the hydraulic equipped Polo suffer the same pedal box problem as the cable operated type?


Posted on Tuesday 19th of June 2018
Don't understand this? Ask a question
Solution 2
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11809 | View Garage
Suggested Solution

No .


Posted on Tuesday 19th of June 2018
Don't understand this? Ask a question
Ask a Question Post a Solution


More Volkswagen and Polo problems

Volkswagen Problems Polo Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?