Vauxhall ADAM electrical failure on start

2013 Vauxhall ADAM Problem

Ref#20912
CarVauxhall ADAM Glam
Year2013
Owneralfie486
Posted03/04/2018
Ads by Google
Dashboard lights as normal until you turn the key to start then everything electrical loses power. Total electrical failure. You have to disconnect the battery to get power back, but lose it again when you try to start.
Problem Category
Engine, Cooling System & Drivetrain

Electrics, ECU, Warnings & Lights


Solution 1
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11795 | View Garage
Suggested Solution

Get your battery load tested .Some cars cut out non essentials if battery too low .Starting it could draw it down further until boosted again by alternator. Could try starting it with a jump start or run it for a while to see if it comes back on .


Posted on Tuesday 3rd of April 2018
Don't understand this? Ask a question
Solution 2
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11795 | View Garage
Suggested Solution

If engine not turning and car not starting , try a jump start .If it then starts , charge battery , test and replace if needed .


Posted on Tuesday 3rd of April 2018
Don't understand this? Ask a question
From Original Poster
alfie486 | Driver | Since: Apr 2018 | Posts: 0 | Fixes: 0 | View Garage
Suggested Solution

Thanks for the ideas, but maybe I should have given more information though. It first occurred while out and needed to be jump started by the recovery man (RAC) who measured the battery voltage at 5V. So got it back to mine and bought a new battery and it started first time, but second time a couple of hours later it happened again. Battery out, re-charge, and the same thing. Starts first time, but not after a couple of hours standing.


Posted on Wednesday 4th of April 2018
Don't understand this? Ask a question
Solution 3
1/4drive | Auto Insider | Since: Jun 2011 | Posts: 25 | Fixes: 1830 | View Garage
Suggested Solution

Then it'll need tested for parasitic voltage/current draw.
Which basically means even when you pull the key there's still something on!


Posted on Wednesday 4th of April 2018
Don't understand this? Ask a question
Solution 4
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11795 | View Garage
Suggested Solution

With additional info , as suggested , test for drain .Shouldn't be hard to find if flat in that short period of time . Should also test the alternator .


Posted on Wednesday 4th of April 2018
Don't understand this? Ask a question
Similar Problem Suggestion
ivord | Driver | Since: May 2018 | Posts: 0 | Fixes: 0 | View Garage
Suggested Solution

Have you had a look at this similar problem: electrical failure on start

This message was auto-generated based on a user suggestion.


Posted on Wednesday 2nd of May 2018
Question
ivord | Driver | Since: May 2018 | Posts: 0 | Fixes: 0 | View Garage
Suggested Solution

I have the same problem. May I ask if you found the solution.


Posted on Wednesday 2nd of May 2018
Know the answer to this? Post a solution
Ask a Question Post a Solution


More Vauxhall and ADAM problems

Vauxhall Problems ADAM Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?