Ford Focus Car runs then won't start

2000 Ford Focus Problem

Ref#20149
CarFord Focus 1.8
Year2000
OwnerTerryw
Posted07/01/2017
Ads by Google
The car runs ok for a few days but after doing a short journey and turn the engine off, then return to the car 20mins later the car won't start. It's seems to turn over but doesn't connect, if I leave the car for1hr or so it seems to start. Does anyone have an idea what it is, it been happening on average once a week, I have also replaced the crankshaft sensor but unsure what else it could be.

Any advice would be appreciated.
Problem Category
Engine, Cooling System & Drivetrain

Electrics, ECU, Warnings & Lights


Solution 1
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 10986 | View Garage
Suggested Solution

Checked the basics like plugs ? could try changing engine coolant temp sensor .


Posted on Saturday 7th of January 2017
Don't understand this? Ask a question
Solution 2
1/4drive | Auto Insider | Since: Jun 2011 | Posts: 25 | Fixes: 1208 | View Garage
Suggested Solution

Get it scanned,
But without that I'd be checking the EVAP solenoid and pipes .
The EVAP canister controls fuel vapour from the fuel tank.
if it or the solenoid are faulty fuel vapour will vent into intake system causing an extra rich mixture


Posted on Saturday 7th of January 2017
Don't understand this? Ask a question
Ask a Question Post a Solution


More Ford and Focus problems

Ford Problems Focus Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?