Vauxhall Astra Infotainment system drains battery

2005 Vauxhall Astra Problem

Ref#11581
CarVauxhall Astra 1.6
Year2005
OwnerHobbsy
Posted15/01/2012
Ads by Google
My infotainment system seems to drain my battery overnight if i pull the fuse its fine cd player and radio still works but no screen anyone have any ideas to a fix or herd of this problem before any help greatly appreciated thanks
Problem Category
Electrics, ECU, Warnings & Lights

Leaks & Noises, Interior and Bodywork


Solution 1
bustedknuckles | Driver | Since: Nov 2011 | Posts: 2 | Fixes: 1461 | View Garage
Suggested Solution

Sounds like a problem with one of the modules,a fault read may bring this up or may req, ring break test to pin point could be quite tricky to diagnose,You could search internet for common cause or ask dealer.


Posted on Sunday 15th of January 2012
Don't understand this? Ask a question
Solution 2
Jon Turner | Driver | Since: Jan 2012 | Posts: 0 | Fixes: 54 | View Garage
Suggested Solution

Hi

There were problems with early stereos causing battery drain, basically, the radios were turning themselves on!!

Firstly go into the settings and make sure ignition logic is on, if this was off, then try it overnight, if battery still goes flat, a new recon radio, which has to be reprogrammed, and you need the security pass, will have to be replaced,

Hope this helps,

Vauxhall tech.


Posted on Sunday 22nd of January 2012
Don't understand this? Ask a question
Question
dannyboy1988 | Driver | Since: Mar 2012 | Posts: 0 | Fixes: 2 | View Garage
Suggested Solution

i got a astravan had it for 6months ish i was on my on my way home driving along the engine managment light came on the lights went dim the needles were bouncing about power steering went but stayed running turned it of went to restart after 10-15 mins and battery was dead had it looked at and the garage done a voltage test on it and said the battery didnt have any ankerage amps or summat along them lines so i said replace the battery then it done the exact same thing so got a higher amperage battery and still the same problem continues but this time the engine died and refused to start whilst rolling tryed to bump but no joy and i just had a brand new genuin alternater fitted was ok for about 2 days now back to square 1 =( sorry about the essay

all the help i get will be much appreciated
kind regards
danny


Posted on Saturday 10th of March 2012
Know the answer to this? Post a solution
Ask a Question Post a Solution


More Vauxhall and Astra problems

Vauxhall Problems Astra Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?