Vauxhall Astra New Altinator and new Battery but still a wrong battery voltage

1992 Vauxhall Astra Problem

Ref#11376
CarVauxhall Astra 1.6 8valve
Year1992
OwnerAshley Dale
Posted31/12/2011
Ads by Google
Car wouldn't start,had a friend look it over.

Took voltage reading from battery, got a reading which was to high and when you revved it up got higher.
We tried it with a different battery and got the same problem.

so we changed the Altinator.

We checked again and the voltage was to low. around 9v

So we assumed it must be the battery draining to much power so we fitted a new battery.

We checked again and now the voltage is reading steady but still too low at 12v in idle.

Any ideas would be highly appreciated!

Ash
Problem Category
Electrics, ECU, Warnings & Lights


Solution 1
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11972 | View Garage
Suggested Solution

Alternator is not charging . Either dud alternator or a fault with wiring / connector / plug .


Posted on Saturday 31st of December 2011
Don't understand this? Ask a question
Solution 2
paulieone | Driver | Since: Aug 2009 | Posts: 4 | Fixes: 1650 | View Garage
Suggested Solution

what happens to the voltage reading if you load up the battery at idle? i.e interior fan and lights on.


Posted on Saturday 31st of December 2011
Don't understand this? Ask a question
From Original Poster
Ashley Dale | Driver | Since: Dec 2011 | Posts: 0 | Fixes: 0 | View Garage
Suggested Solution

When we changed the altinator the first time it did'nt work so we changed it for a second thinking we might have been supplied with a fautly altinator but it didnt change anything. I think my friend took a resistance reading across the cable from the altinator to the battery and it was about 1 ohme.

When you turn on the lights inside the car etc. the battery voltage reading goes down. from 12.42 to around 12.26

thanks for the speedy reply!


Posted on Saturday 31st of December 2011
Don't understand this? Ask a question
Solution 3
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11972 | View Garage
Suggested Solution

Your alternator is not charging .If you put on heated rear window , headlights , heater motor it will probably show a discharge .


Posted on Saturday 31st of December 2011
Don't understand this? Ask a question
Solution 4
1/4drive | Auto Insider | Since: Jun 2011 | Posts: 25 | Fixes: 1859 | View Garage
Suggested Solution

Get a SINGLE jump lead,connect it to battery negative and other end to clean good metal on the gearbox/engine and retest the voltage.
This will rule out or in the engine/gearbox earth strap.
If the voltage is now normal then the earth strap has a high resistance,renew it.


Posted on Sunday 1st of January 2012
Don't understand this? Ask a question
From Original Poster
Ashley Dale | Driver | Since: Dec 2011 | Posts: 0 | Fixes: 0 | View Garage
Suggested Solution

We did your test 1/4Drive and the earth strap seems to be ok so thanks for helping us rule that out.

We checked it again with it loaded and unloaded with lights etc and again there was fluxuation.

However this is the 2nd new alternator we have fitted in the car so perhaps when we returned the first new one as faulty to the shop they swapped the boxes and gave us it back.


Posted on Sunday 1st of January 2012
Don't understand this? Ask a question
Solution 5
simon froy | Driver | Since: Dec 2011 | Posts: 0 | Fixes: 55 | View Garage
Suggested Solution

three things
did you change the alt belt
is the new alt correct amp
did it come with a new puley or did you re-fit the old one
all these can affect the charge rate



Posted on Monday 2nd of January 2012
Don't understand this? Ask a question
Ask a Question Post a Solution


More Vauxhall and Astra problems

Vauxhall Problems Astra Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?