Peugeot 1007 Motor problem in th rain

2002 Peugeot 1007 Problem

Ref#10374
CarPeugeot 1007
Year2002
OwnerMarkLewis
Posted09/10/2011
Ads by Google
My car goes like a dream until it rains, When it rains the motor splutters, will not go above 20,000rpm.If I turn off the motor and wait for the water to evaporate or what ever it does, the car starts again without any problem.

So now I am always nervous about driving in the rain, will the car go ok or will the water hit the problem area again ????

I Know its some electrical fault , but where it is , is another question, I had it checked at a Peugeot Dealer by the diagnostic and was given a all clear ???

I have read many subject on this issue with the 206 and a lot of owners have paid a lot of money, but the problem has not been resolved.

I cannot afford to take it to the garage and pay a lot of money and not to have the problem fixed. So I frequently check the wires and see if I can figure this out myself, but now after owning this car for 6 years I still have not found the rootcause.

If anybody has had the same problem and found the cause , without taking the car to a garage I would be really grateful to know , how to slove this , as its really "DOING MY HEAD IN ""
Problem Category
Electrics, ECU, Warnings & Lights

Running Rough, Starting & Power Loss


Solution 1
whittingehame | Legend | Since: Oct 2009 | Posts: 444 | Fixes: 11466 | View Garage
Suggested Solution

Take it you have tried spraying all the eletrics with one of the waterproofing sprays i.e

http://www.ttproducts.com/silicone-spray.html


Posted on Sunday 9th of October 2011
Don't understand this? Ask a question
Solution 2
Avantime4mike | Driver | Since: Aug 2011 | Posts: 0 | Fixes: 66 | View Garage
Suggested Solution

I agree with the above but make sure you do it when everything is dry or you may trap water in making the problem worse.


Posted on Tuesday 11th of October 2011
Don't understand this? Ask a question
Solution 3
Ivan B | Driver | Since: Oct 2011 | Posts: 0 | Fixes: 26 | View Garage
Suggested Solution

This has happened to me and only renewing the plug leads has fixed it. Check the leads for burnt or cut areas


Posted on Friday 4th of November 2011
Don't understand this? Ask a question
Ask a Question Post a Solution


More Peugeot and 1007 problems

Peugeot Problems 1007 Problems

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?