AutoInsider Logo Twitter Logo
[Logged Out] Log In | Sign Up
Home > Car Problems > Volkswagen > Transporter Problems and Repairs

Volkswagen Transporter Problems and Repairs

Listing of owners' problems with the Volkswagen Transporter

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem


Page
1 |

1
reply
Losing power and cuts out when cold???
1993 T4, 2.4 Diesel 5 cylinder non turbo
Sunday 2nd of March 2014


4
replies
Reverse beeper & rear wiper
2004 T3 shuttlebus
Wednesday 10th of July 2013


1
reply
Loosing oil and power
2006 2,5 t5
Saturday 18th of August 2012


0
replies
Will not idle properly
2000 2.5 tdi
Thursday 21st of June 2012


1
reply
Overheating/ fan wont kick in when hot
1988 Transporter
Monday 23rd of January 2012


2
replies
Engine Cuts Out under Acceleration
1989 T25 1.9 Petrol - Water Cooled
Saturday 21st of January 2012


1
reply
Left Hand wheel sensor or G47 fault type 108 Referance
2006 T-Sporter T30 130 TDI
Tuesday 3rd of January 2012


3
replies
Problem acelerating
1999
Saturday 26th of November 2011


8
replies
Fumes (exhaust ?) getting into ventilation system to dash outlets somehow
2009 Shuttle SE174 LWB
Wednesday 23rd of November 2011


1
reply
Juddering on acceleration.
2007 T5
Sunday 5th of December 2010


5
replies
Starting problem when cold
2004 2.5 174 bhp
Friday 16th of July 2010


2
replies
Electric fault?
2001 2.5 tdi
Monday 28th of June 2010


2
replies
Glow plug removal
1985 1.6 diesel
Wednesday 16th of June 2010


4
replies
Coil light
1985 1.6 diesel
Tuesday 15th of June 2010


2
replies
Poor starter
1985 1.6 diesel
Tuesday 15th of June 2010


3
replies
Water pump needs replacing
1991
Saturday 14th of November 2009


1
reply
LOOKING TO FIT A SECOND ROW SEAT
2003 T4
Friday 22nd of February 2008


1
reply
How do you fit glowplugs
1993 Caravelle
Saturday 20th of October 2007


Page
1 |



Sponsored Links



Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem