AutoInsider Logo Twitter Logo
[Logged Out] Log In | Sign Up
Home > Car Problems > Vauxhall > Vectra Problems and Repairs

Vauxhall Vectra Problems and Repairs

Listing of owners' problems with the Vauxhall Vectra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem


Page
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 |

1
reply
Oil seal leakage
2005 2.2 auto
Monday 27th of October 2014


1
reply
Oil leakage
2005 3.2 auto
Monday 27th of October 2014


3
replies
Pulley side oil leakage
2005 3.2
Sunday 26th of October 2014


2
replies
Engine
2004 1.8 petrol
Sunday 26th of October 2014


1
reply
Spanner through car light
2003 1.8 Ls petrol
Wednesday 15th of October 2014


1
reply
Glow Plug Preheater
2004 1.9cdti 150
Tuesday 14th of October 2014


0
replies
Starting.white smoke.P0380
2006 1.9 cdi
Sunday 12th of October 2014


1
reply
Auto transmission
2004 2.2 dti auto
Wednesday 1st of October 2014


1
reply
Air flow mass
2004 2.2dti auto
Tuesday 30th of September 2014


1
reply
Air flow mass
2004 2.2dti auto
Tuesday 30th of September 2014


1
reply
fault codes
2004 2.2 dti auto
Monday 29th of September 2014


1
reply
Want go above 4000 rpm
2001 2.0 diesel
Thursday 25th of September 2014


1
reply
Tailgate
2005 1.9 diesel auto
Tuesday 16th of September 2014


5
replies
Indicator lights staying on.
2002 2.0 dti
Tuesday 9th of September 2014


1
reply
4000 rpm won't go above eml is on
2005 Gsi 3.2 v6
Thursday 21st of August 2014



4
replies
Hard to start during night & fault code P0234
2004 2.0 dti
Monday 11th of August 2014


2
replies
Spanner light comes on
2054 1.9 diesel
Monday 4th of August 2014


1
reply
Juddering at speed car spanner warning flashing
2006 1.9 cdti 150
Friday 25th of July 2014


7
replies
Trouble starting and once started drops revs below 1000 and cuts out
2006 1.8 16v Sri
Saturday 19th of July 2014


1
reply
WINDSCREEN WIPERS FAULT
2004 2.2 DTI AUTO
Sunday 13th of July 2014


1
reply
Triptronic fault
2004 2.2 dti auto
Sunday 13th of July 2014


7
replies
Starting problem
2004 2.0 dti
Monday 30th of June 2014


1
reply
Won't speed up, then suddenly goes fast!
2006 1.9(?) Diesel Auto
Thursday 12th of June 2014


1
reply
Running problem
2007 1900 cdi sri
Saturday 31st of May 2014


0
replies
Rapid flashing of indicator light (FDS)
2052 Elegance 2.2DTi
Sunday 25th of May 2014



4
replies
Immobiliser coming on while driving
2001 1.8 cdx auto estate
Saturday 10th of May 2014


3
replies
Acelerator problem
2001
Wednesday 7th of May 2014


4
replies
Steering wheel
1999 2.0
Wednesday 7th of May 2014


1
reply
Several Electrical Faults!!
2006 2.2 Direct, Manual
Tuesday 6th of May 2014


3
replies
Cold running problem
2006 3.0 cdti
Monday 5th of May 2014


5
replies
Unburnt fuel
2004 1.9 cdti 16v
Saturday 15th of March 2014


1
reply
Car not pulling properly
2005 1.8
Tuesday 11th of March 2014


1
reply
Engine management light
2000 1.8sri
Wednesday 26th of February 2014


2
replies
Losing power
2006 2.2 sri
Thursday 20th of February 2014


2
replies
Electronics ?
2008 1.9td
Friday 14th of February 2014


2
replies
Fuse box fault
2005 1.9 cdti Sri 150
Monday 3rd of February 2014


2
replies
Engine management light on
2007 Manual
Saturday 1st of February 2014


6
replies
Unburned fuel
2004 1.9 cdti 16v
Thursday 30th of January 2014


5
replies
Blowers blowing cold
2003 1.8 ls
Tuesday 28th of January 2014


1
reply
Rear heated window not working.
1999 1.8GL
Thursday 23rd of January 2014


2
replies
Tappets ?
2003 2.2 diesel
Wednesday 22nd of January 2014


3
replies
No Boost
2004 1.9cdti 16v
Tuesday 14th of January 2014


4
replies
Starting problem
1998 1.8 LS
Monday 13th of January 2014


1
reply
Engine management light
2008 1.9 CDTI SRI
Sunday 12th of January 2014


5
replies
Overheating in traffic then more
2005 1.8
Sunday 12th of January 2014


1
reply
Cuts out
1998 Auto 2 litre air con
Tuesday 7th of January 2014


4
replies
Electrical fault
2005 1.9 cdti sri 150bhp
Friday 3rd of January 2014


5
replies
Wet foot well and running cold
2006 1.9cdti automatic
Tuesday 17th of December 2013


Page
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 |



Sponsored Links



Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem