AutoInsider Logo

Peugeot 206 Problems and Repairs

Listing of owners' problems with the Peugeot 206

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem


The Problems

1
reply
Locking and keyfob
Thursday 4th of December 2014
5
replies
Long Lights, Fog Lights anny Lights :/
Wednesday 12th of November 2014
3
replies
RD2 Radio will not power off and is unresponsive
Wednesday 29th of October 2014
1
reply
Engine start normally but car refuses to accelerate
Wednesday 22nd of October 2014
1
reply
Indicator/ Lights Not Working Properly
Friday 10th of October 2014
1
reply
Electrical, battery stays live
Wednesday 8th of October 2014
1
reply
Indicators electric windows and heater not working
Tuesday 23rd of September 2014
1
reply
Runs ok from cold / Only fires on 3 cyls when hot
Friday 12th of September 2014
2
replies
Clutch & gearbox problems.
Friday 8th of August 2014
1
reply
ECU Failure ? How to test ?
Monday 14th of July 2014
4
replies
Turns over but wont start
Sunday 13th of July 2014
6
replies
Radiator fan blades completely broken off
Saturday 5th of July 2014
3
replies
Hazard lights coming on when driving
Tuesday 1st of July 2014
4
replies
Fuel leek
Tuesday 24th of June 2014
1
reply
Dodgy Wheels
Thursday 5th of June 2014
0
replies
Loses acceleration, shakes, judders, high temp
Saturday 24th of May 2014
2
replies
Indicators
Sunday 18th of May 2014
1
reply
Revcounter not working
Monday 7th of April 2014
7
replies
Weird electrical problems
Friday 28th of March 2014
2
replies
FRONT OF CAR CRABS AND CLUNKS
Sunday 23rd of March 2014
1
reply
Dash board light
Sunday 23rd of February 2014
4
replies
Fog Lights Not Working
Thursday 20th of February 2014
1
reply
Cutting out while moving
Tuesday 18th of February 2014
1
reply
Cutting out while moving
Tuesday 18th of February 2014
11
replies
Internal alarm, won't start
Tuesday 18th of February 2014
1
reply
Car cutting out
Tuesday 21st of January 2014
2
replies
Gears not working
Sunday 12th of January 2014
1
reply
Speedometer not working
Monday 6th of January 2014
1
reply
Rev counter
Monday 30th of December 2013
7
replies
Screaching noise when driving above 40mph
Saturday 28th of December 2013
2
replies
Ecu
Sunday 22nd of December 2013
1
reply
Speedometer
Tuesday 10th of December 2013
4
replies
Engine noise....cambelt too tight?
Saturday 7th of December 2013
3
replies
Delayed acceleration
Saturday 7th of December 2013
3
replies
Car veering across road
Wednesday 4th of December 2013
1
reply
Loud vibration after idling for 5-10 mins
Tuesday 26th of November 2013
6
replies
Stereo not working
Saturday 23rd of November 2013
2
replies
Lights blowing
Monday 11th of November 2013
1
reply
Main boot release not working
Sunday 10th of November 2013
1
reply
Speedometer Stops and engine cuts off
Wednesday 6th of November 2013
2
replies
Engine cutting out.
Sunday 3rd of November 2013
1
reply
Grinding noise from passenger side wheel.
Sunday 27th of October 2013
4
replies
Clutch squealing
Saturday 26th of October 2013
1
reply
Seems to labour at 30 mph
Friday 25th of October 2013



Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Twitter Icon Facebook Icon Google G+ Icon

Features

Car Problems