Vauxhall Vivaro Problems - Page 4

List of owners' problems with the Vauxhall Vivaro

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Vivaro Problems

1
reply
Hazard lights
Sunday 26th of February 2012



2
replies
Gearbox
Thursday 23rd of February 2012

3
replies
Just stop working after driving it
Wednesday 22nd of February 2012

2
replies
ONLY STARTING WHEN COLD
Wednesday 15th of February 2012

3
replies
Side lights come on when brake pedal preesed down
Monday 30th of January 2012

0
replies
Mileometer keeps blinking off
Sunday 29th of January 2012

2
replies
Engine cuts out
Monday 23rd of January 2012

4
replies
Diesl leaking from round injectors
Sunday 15th of January 2012

2
replies
Starting
Thursday 12th of January 2012

4
replies
FUEL LOSS
Monday 2nd of January 2012

2
replies
Oil leak/ limp mode
Friday 23rd of December 2011

3
replies
Head lights and dash board lights blink
Thursday 22nd of December 2011

2
replies
Loss of power & engine light
Wednesday 7th of December 2011

1
reply
Will not start
Friday 25th of November 2011

4
replies
Wiper arm has slipped
Wednesday 23rd of November 2011

2
replies
Mass air flow sensor
Wednesday 29th of June 2011

2
replies
Gearbox, and mass air flow sensor
Thursday 23rd of June 2011

2
replies
Weird sound and lack of power in first gear
Friday 17th of June 2011

2
replies
Engine misses a beat when accelerating .
Tuesday 31st of May 2011

2
replies
WONT THROTTLE
Wednesday 20th of April 2011

1
reply
Lack of power
Sunday 17th of April 2011

1
reply
Check light comes on
Saturday 5th of March 2011


1
reply
Where is the coolant temperature sensor?
Saturday 26th of February 2011

1
reply
Battery drain
Thursday 24th of February 2011

3
replies
Vivaro judders in 6th
Sunday 30th of January 2011

5
replies
Lacks power
Monday 24th of January 2011

3
replies
STOP & OIL WARNING DASH LIGHTS
Thursday 6th of January 2011

3
replies
Loss of power
Sunday 2nd of January 2011

1
reply
Wont start
Monday 29th of November 2010

1
reply
Rumbling noise at the front
Saturday 13th of November 2010


2
replies
Gearbox suddenly got very stiff
Sunday 14th of March 2010

4
replies
HELP SELF-INFLICTED PROBLEM HAVE PITY ON ME?
Thursday 4th of February 2010

2
replies
Vivaro abs
Monday 7th of December 2009

4
replies
Loss off power
Monday 30th of November 2009

1
reply
OBD socket location
Monday 28th of September 2009

1
reply
Glow plug light
Sunday 27th of September 2009

1
reply
Lack of power
Sunday 3rd of May 2009

0
replies
Engine failure
Thursday 26th of March 2009

2
replies
LOSS OF POWER
Friday 12th of December 2008




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?