Vauxhall Combo Problems - Page 2

List of owners' problems with the Vauxhall Combo

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Combo Problems

1
reply
Wont accelerate
Sunday 8th of December 2013

4
replies
Starting
Tuesday 26th of November 2013


3
replies
Indictor lights
Saturday 2nd of November 2013

4
replies
VAN WONT START
Friday 1st of November 2013

2
replies
Warning light when driving
Saturday 26th of October 2013

1
reply
How do you get the radio out
Sunday 21st of July 2013

1
reply
Hard starting when hot
Tuesday 18th of June 2013

1
reply
A blip in 2/3gears low speed
Thursday 25th of April 2013

2
replies
Clutch pedal
Sunday 31st of March 2013

2
replies
Cold starting problem
Sunday 31st of March 2013

2
replies
STARTER MOTOR
Sunday 31st of March 2013

4
replies
Radio code
Wednesday 6th of March 2013

9
replies
Central locking
Thursday 28th of February 2013

2
replies
Turbo cuts out ? safe mode ?
Sunday 10th of February 2013


1
reply
Won't. Start emissions and seatbelt lights on
Sunday 27th of January 2013

0
replies
Accelerator
Sunday 27th of January 2013

1
reply
Little key type thing
Saturday 26th of January 2013

1
reply
Wipers not working properley
Tuesday 22nd of January 2013

6
replies
Starting
Tuesday 22nd of January 2013

4
replies
Squeaking from engine
Wednesday 16th of January 2013

3
replies
Light swith will not tune to headlights
Sunday 13th of January 2013



1
reply
Flickering lights.
Monday 5th of November 2012

6
replies
CHANGED ALTERNATOR TWICE STILL NOT STARTING HELP
Saturday 27th of October 2012

1
reply
Won't start
Monday 15th of October 2012

3
replies
Engine cuts out after 10 seconds or so PLEASE HELP!
Sunday 30th of September 2012

2
replies
Engine cuts out after 10 seconds or so.
Sunday 30th of September 2012

1
reply
Problem with sat nav
Thursday 13th of September 2012

1
reply
Engine lag
Tuesday 4th of September 2012

5
replies
Steering Free-Play
Sunday 29th of July 2012

3
replies
Radio Code & Key programming
Sunday 29th of July 2012

2
replies
Major engine problem
Tuesday 24th of July 2012

1
reply
Turbo problem?
Friday 29th of June 2012

1
reply
Turbo/ intercool hose keeps coming off!
Thursday 14th of June 2012

1
reply
Electrics
Tuesday 12th of June 2012

1
reply
Knocking noise
Sunday 10th of June 2012

1
reply
indicator lights not working properly
Sunday 3rd of June 2012

2
replies
Intermittent oil light
Wednesday 30th of May 2012


0
replies
Engine cut u
Thursday 10th of May 2012

1
reply
Engine cuts out
Saturday 21st of April 2012

0
replies
Engine stalling when warming up
Thursday 19th of April 2012

2
replies
Steering
Monday 9th of April 2012

2
replies
Veering to the right
Saturday 7th of April 2012

1
reply
Letter F in transmission display & wont start
Monday 13th of February 2012

0
replies
Looking for kieran ricketts( or anyone who can help)
Saturday 11th of February 2012

1
reply
Wont start
Wednesday 8th of February 2012

3
replies
Starting problems
Sunday 5th of February 2012




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?