Volkswagen Polo Problems - Page 4

List of owners' problems with the Volkswagen Polo

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Polo Problems


0
replies
Electrical
Thursday 29th of March 2012


0
replies
Engine management and EPC Light both on
Tuesday 27th of March 2012

2
replies
Car not starting
Friday 9th of March 2012

1
reply
Staring problems when left in the sun
Sunday 26th of February 2012

1
reply
Hunting idle
Friday 24th of February 2012

0
replies
Lack of power
Tuesday 21st of February 2012

3
replies
EPC & Engine Check Light (Flashing)
Tuesday 21st of February 2012


3
replies
Occasionally wont start when the car has been running
Thursday 9th of February 2012

1
reply
Throtle hesitation
Tuesday 7th of February 2012

6
replies
High fuel consumption
Monday 6th of February 2012

1
reply
No power
Thursday 2nd of February 2012

2
replies
Am I being ripped off by Garage
Thursday 2nd of February 2012

1
reply
How to change Gearbox oil
Tuesday 17th of January 2012

1
reply
Cannot locate starter motor
Wednesday 11th of January 2012

2
replies
Interior door release not working
Friday 6th of January 2012

6
replies
Exhaust emmission warning lamp lit
Thursday 5th of January 2012

1
reply
Central locking leak?
Sunday 25th of December 2011

1
reply
Central locking leak?
Sunday 25th of December 2011

2
replies
Clicking noise on engine
Wednesday 21st of December 2011

5
replies
Epc warning light
Tuesday 13th of December 2011

1
reply
Temperature Gauge
Monday 5th of December 2011

2
replies
Boot light not working
Thursday 24th of November 2011

1
reply
Airbag
Friday 4th of November 2011

1
reply
Cuts out and doesnt start again
Tuesday 25th of October 2011

2
replies
Loses power
Sunday 23rd of October 2011

1
reply
Battery
Thursday 6th of October 2011

1
reply
N/s wheel cambering in at top
Monday 3rd of October 2011

1
reply
Car jerks at 15 mph
Sunday 2nd of October 2011

1
reply
No drive
Monday 26th of September 2011

1
reply
Wont start or run properly.
Thursday 15th of September 2011


3
replies
Light showing on dashboard
Friday 9th of September 2011

2
replies
Errors cylinder 3
Thursday 8th of September 2011

3
replies
Runs badly
Sunday 4th of September 2011

1
reply
Starting problems
Thursday 1st of September 2011

2
replies
Droning sound when driving over 20mph
Tuesday 23rd of August 2011

1
reply
A lot of noise and power down
Sunday 14th of August 2011

2
replies
Cam belt replacement
Sunday 14th of August 2011

3
replies
Starting problems
Saturday 13th of August 2011

1
reply
STARTING PROBLEM
Friday 12th of August 2011

2
replies
High idle
Thursday 11th of August 2011

3
replies
Front n/s wheel cambering in at top
Tuesday 9th of August 2011

1
reply
Ignition/immobiliser key problem
Saturday 30th of July 2011

1
reply
Electric windows
Monday 25th of July 2011

4
replies
Electric problems
Monday 11th of July 2011

2
replies
Power Steering Warning Light
Sunday 3rd of July 2011

1
reply
Loses cylinders 2&3
Saturday 2nd of July 2011

2
replies
Front windscreen wipers faulty
Saturday 2nd of July 2011




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?