Vauxhall Astra Problems - Page 9

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems


3
replies
Rocker gaskets leaking oil
Monday 18th of March 2013



2
replies
Timing chain - low compression
Sunday 17th of March 2013

3
replies
Wont start
Friday 15th of March 2013

8
replies
Engine
Sunday 10th of March 2013

7
replies
Dashboard error
Saturday 2nd of March 2013

3
replies
Passenger driveshaft locks up
Friday 1st of March 2013

2
replies
Windscreen washers
Thursday 28th of February 2013


4
replies
Engine electronics light
Tuesday 19th of February 2013


3
replies
Complete power loss
Tuesday 12th of February 2013

2
replies
Window opens on its own even when car is off!!
Tuesday 12th of February 2013

3
replies
Rear nearside footwell soaking wet
Thursday 7th of February 2013

5
replies
Problem with electronics/ ignition
Tuesday 5th of February 2013

8
replies
IDLING TOO HIGH WHEN CHANGE GEAR IN ASTRAVAN
Monday 4th of February 2013

2
replies
Car won,t start,
Friday 1st of February 2013

2
replies
Fuel problem
Thursday 31st of January 2013

5
replies
Both of my rear tyers are bold on the in side
Thursday 31st of January 2013

1
reply
Speedo intermittent and irregular idling revs
Thursday 31st of January 2013

5
replies
Indicator lights not working
Tuesday 29th of January 2013

8
replies
Electrical problems
Saturday 26th of January 2013

1
reply
heating
Wednesday 23rd of January 2013

2
replies
OBD2 Socket
Wednesday 23rd of January 2013

2
replies
Ingnition light stays on
Sunday 20th of January 2013

3
replies
Windscreen Wiper---MAJOR ISSUE
Monday 14th of January 2013

3
replies
Cam shaft knicking
Saturday 12th of January 2013

2
replies
High reves after going through puddle
Friday 11th of January 2013

10
replies
Dashboard Lights
Wednesday 9th of January 2013

4
replies
When pulling off I get vibration in 1&2 gear
Wednesday 9th of January 2013

3
replies
The car won't start
Tuesday 8th of January 2013

2
replies
P0170 code amongst other problems
Thursday 27th of December 2012

2
replies
P0170 code amongst other problems
Thursday 27th of December 2012


2
replies
Radio goes off when engine starts
Thursday 20th of December 2012

3
replies
Engine management lite on goes into limp mode
Tuesday 18th of December 2012

1
reply
Speedo not working
Monday 17th of December 2012

4
replies
Cylinder 4 misfiring
Sunday 16th of December 2012

3
replies
Cam belt broken. Are valves bent?
Sunday 16th of December 2012

3
replies
Footwell Flooded
Sunday 16th of December 2012


1
reply
Exhaust Gases Indicator on again
Saturday 15th of December 2012

1
reply
Hole in gearbox
Wednesday 12th of December 2012

1
reply
Few things
Thursday 6th of December 2012

1
reply
Few things
Thursday 6th of December 2012

5
replies
Modified fuel tank more pipes than i used to have??
Wednesday 5th of December 2012

2
replies
Gears not engaging/cant wont move
Monday 3rd of December 2012

1
reply
Warning light
Saturday 1st of December 2012

2
replies
Engine management light no filter neck
Thursday 29th of November 2012




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?