Vauxhall Astra Problems - Page 8

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

2
replies
Oil light keeps flickering on / off
Thursday 8th of August 2013

3
replies
Noisy rear drums and shoes
Monday 5th of August 2013


1
reply
Not idling properly and cutting out when driving
Wednesday 31st of July 2013

2
replies
Car will not start, only occaisionally
Tuesday 23rd of July 2013

4
replies
Engine cutting out
Saturday 20th of July 2013

3
replies
Turbo cuts out
Monday 15th of July 2013

2
replies
Chain or rubber timing belt
Saturday 13th of July 2013

2
replies
Range guide on display
Saturday 13th of July 2013

1
reply
Engine management light stays on!
Wednesday 10th of July 2013

3
replies
Sport Button light not working
Wednesday 10th of July 2013

2
replies
Engine management light on after had problem fixed
Wednesday 10th of July 2013

2
replies
Steering Lock
Tuesday 9th of July 2013

3
replies
Car stuttering when accelerating.
Tuesday 9th of July 2013

1
reply
Auto headlights not turning off
Tuesday 9th of July 2013


2
replies
Central locking
Saturday 29th of June 2013

1
reply
Head light glare
Thursday 27th of June 2013



3
replies
Engine Management Light
Sunday 23rd of June 2013

6
replies
Starting problem
Saturday 22nd of June 2013

1
reply
Fans staying on all the time
Saturday 22nd of June 2013

3
replies
Crash help
Sunday 16th of June 2013

2
replies
Cutting out after a few min when it gets warm
Monday 10th of June 2013


1
reply
Power noise
Thursday 6th of June 2013

2
replies
Batteries
Saturday 1st of June 2013

3
replies
Engine ticking
Wednesday 29th of May 2013


2
replies
Brake wear uneven?
Saturday 25th of May 2013

2
replies
The car will not start, battery seems fine
Friday 24th of May 2013

1
reply
Speedo¢ral locking
Sunday 19th of May 2013

2
replies
Rear lights
Thursday 9th of May 2013

5
replies
Deep grumbling sound most obvious 50-60 mph
Thursday 9th of May 2013

2
replies
Timing belt
Wednesday 1st of May 2013

1
reply
Will not restart
Sunday 28th of April 2013

2
replies
Overheating
Friday 19th of April 2013

1
reply
Loss of power
Thursday 18th of April 2013



3
replies
Whining/screeching noise.
Monday 8th of April 2013

3
replies
Car squeals when accelerating. loss of power
Sunday 7th of April 2013


1
reply
Wont start
Saturday 6th of April 2013

3
replies
Engine not running smoothly
Wednesday 3rd of April 2013

1
reply
Vibration in steering wheel at 28 and 58 mph
Thursday 28th of March 2013

5
replies
Fumes
Wednesday 27th of March 2013

3
replies
ELECTRICS /CAR CUTS OUT
Tuesday 26th of March 2013

1
reply
Fault code 0304
Saturday 23rd of March 2013

1
reply
Various fault codes
Thursday 21st of March 2013




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?