Vauxhall Astra Problems - Page 7

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

1
reply
Ignition problem i think
Wednesday 11th of December 2013

2
replies
Plucking/snatching a little
Tuesday 10th of December 2013


2
replies
Light on dashboard and engine making noise
Friday 6th of December 2013



1
reply
Wont run
Thursday 28th of November 2013

3
replies
Where's is idle control valve ?
Wednesday 27th of November 2013

2
replies
Car won't start ! HELP
Saturday 23rd of November 2013

1
reply
Hot start problem
Saturday 23rd of November 2013

3
replies
Noisy o/s front wheel.
Tuesday 19th of November 2013

5
replies
Digital clock stays on and drains the battery
Saturday 16th of November 2013

2
replies
Engine managment light on and non start
Friday 15th of November 2013

2
replies
Grinding noise when letting clutch out to pull off
Thursday 14th of November 2013

2
replies
Lights going out
Friday 8th of November 2013

7
replies
Engine light has just came on and bad vibrations
Friday 8th of November 2013



2
replies
Heater does not work
Saturday 2nd of November 2013


2
replies
Front wheel squeak
Friday 1st of November 2013

2
replies
Loss off power/turbo?
Thursday 24th of October 2013

1
reply
Oil light
Wednesday 23rd of October 2013

1
reply
Hand brake light
Wednesday 23rd of October 2013

2
replies
Wont start after battery reconnect
Monday 21st of October 2013


1
reply
Timing marks
Friday 18th of October 2013

2
replies
Battery
Sunday 13th of October 2013

2
replies
Loud prang when accelerating
Sunday 13th of October 2013


3
replies
Fault code
Wednesday 2nd of October 2013

2
replies
Fault code
Wednesday 2nd of October 2013

2
replies
Dash light
Tuesday 1st of October 2013

2
replies
Dash light
Tuesday 1st of October 2013

1
reply
Engine Start Up Failure
Monday 30th of September 2013

5
replies
Car losing power
Sunday 29th of September 2013

2
replies
Drivers side headlamp not working
Saturday 28th of September 2013

2
replies
Fuel gauge
Friday 6th of September 2013

3
replies
Central locking
Tuesday 3rd of September 2013

1
reply
Central locking
Tuesday 3rd of September 2013

2
replies
Oil light
Saturday 31st of August 2013

11
replies
Smokes when changing gear and also loses power
Friday 30th of August 2013

3
replies
Engine Cuts out when slowing down
Tuesday 27th of August 2013

3
replies
Loss of power and rough sounding engine
Friday 23rd of August 2013

4
replies
Cheapest way to get my gear box fixed
Thursday 22nd of August 2013

1
reply
Resetting Engine Management Light
Wednesday 21st of August 2013

2
replies
Car will only drive in 3rg gear
Tuesday 20th of August 2013

4
replies
Car wont start
Thursday 15th of August 2013

2
replies
Loss of power
Thursday 15th of August 2013

5
replies
General tyre question 4 all
Sunday 11th of August 2013

4
replies
Intermittent EML light fault
Friday 9th of August 2013




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?