Vauxhall Astra Problems - Page 5

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

1
reply
Electrical fault
Thursday 4th of December 2014

2
replies
Gear Box Problem
Monday 1st of December 2014


1
reply
Fan /electric problem
Sunday 30th of November 2014

1
reply
Interior light
Monday 24th of November 2014

1
reply
Code 0136
Monday 24th of November 2014

1
reply
Very bad misfire when taking off
Sunday 23rd of November 2014

1
reply
Emissions light
Saturday 22nd of November 2014

4
replies
Only blowing cold air from heater
Saturday 22nd of November 2014

1
reply
Limited revs
Friday 21st of November 2014

1
reply
Acceleratoe pedal moved
Monday 17th of November 2014

0
replies
Drivebelt
Sunday 16th of November 2014

1
reply
Heater not working
Saturday 15th of November 2014

1
reply
Losing water from hedder tank
Wednesday 12th of November 2014

1
reply
Eml on dash,fault code PO234 andPO105
Tuesday 11th of November 2014

1
reply
Fault code
Thursday 6th of November 2014

0
replies
EMS stays on
Thursday 6th of November 2014

1
reply
Headlights not working
Thursday 6th of November 2014


1
reply
Clutch
Wednesday 5th of November 2014

1
reply
Horn not working
Tuesday 4th of November 2014

1
reply
Pas tight
Tuesday 4th of November 2014



1
reply
Astra sxi 1.6 in limp mode help needed asap please
Saturday 18th of October 2014

1
reply
Radiator
Tuesday 14th of October 2014

2
replies
NO POWER TO REAR WIPER MOTOR
Saturday 11th of October 2014

2
replies
Can someone help please
Wednesday 1st of October 2014

3
replies
Rear hazard / indicator lights flashing
Saturday 27th of September 2014

2
replies
Petrol and oil light
Saturday 20th of September 2014

1
reply
Power steer packed up
Friday 19th of September 2014

1
reply
Broke this morning
Tuesday 16th of September 2014

1
reply
Power hood not operating properly
Wednesday 10th of September 2014

6
replies
Loss of power
Saturday 6th of September 2014

1
reply
Squeaking from wheel area
Wednesday 3rd of September 2014

2
replies
Loss of power
Tuesday 2nd of September 2014

1
reply
Loss of power
Friday 29th of August 2014

1
reply
Starting
Thursday 28th of August 2014

3
replies
Starts but shuts down in seconds
Tuesday 26th of August 2014

1
reply
Will start from cold but wont when warm
Wednesday 20th of August 2014

5
replies
Tapping noise in engine
Monday 18th of August 2014


4
replies
No power/limp mode?
Thursday 14th of August 2014

1
reply
Not reversing
Thursday 31st of July 2014

1
reply
Jerks and engine dies
Monday 28th of July 2014

1
reply
Warning light and loss of power
Saturday 26th of July 2014

1
reply
BRAKES
Saturday 26th of July 2014

1
reply
Not reversing
Monday 21st of July 2014

1
reply
Limp mode
Saturday 19th of July 2014

2
replies
Aerial base
Wednesday 16th of July 2014

3
replies
Power drop at 4000rpm
Tuesday 15th of July 2014




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?