Vauxhall Astra Problems - Page 4

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

3
replies
Splutter
Thursday 23rd of April 2015

1
reply
Rev counter
Saturday 18th of April 2015


1
reply
Lack of power
Friday 17th of April 2015

0
replies
Injection pump
Thursday 16th of April 2015

1
reply
Flashing "sports mode" light when drive selected
Wednesday 15th of April 2015

1
reply
Struggles to start
Thursday 9th of April 2015

0
replies
No air con
Monday 6th of April 2015

1
reply
Road noise
Saturday 4th of April 2015

1
reply
Lack of power
Monday 30th of March 2015

0
replies
Hesitation
Sunday 29th of March 2015

1
reply
Service light on dash
Saturday 28th of March 2015

0
replies
Horn going off
Wednesday 25th of March 2015

2
replies
Speed dial moving while car started but stood still
Wednesday 25th of March 2015


2
replies
Engine dies when stopping
Tuesday 24th of March 2015

3
replies
Indicator and all other sounds not working
Tuesday 24th of March 2015

2
replies
Engine management light
Sunday 22nd of March 2015

1
reply
Starts but cuts out
Saturday 21st of March 2015

1
reply
P0141 code
Thursday 19th of March 2015

1
reply
Das board display
Tuesday 10th of March 2015

1
reply
Heavy and judder on steering when pulling off
Monday 9th of March 2015

2
replies
Multiple faults
Sunday 8th of March 2015


0
replies
Trip computer reverts to trip 1
Monday 2nd of March 2015

1
reply
Power cuts out.
Thursday 26th of February 2015

3
replies
Interiors lights not working
Wednesday 25th of February 2015

1
reply
Limp mode
Monday 23rd of February 2015

1
reply
Fan
Saturday 21st of February 2015

1
reply
Oil depletion sensor fault
Friday 20th of February 2015

1
reply
Engine light oil leak
Wednesday 18th of February 2015

0
replies
Engine cuts out when stopping won't idle
Wednesday 18th of February 2015

2
replies
Car does not start
Monday 16th of February 2015

1
reply
Fuel consumption
Wednesday 11th of February 2015

1
reply
Engine misfires / loss of power
Tuesday 10th of February 2015

1
reply
Loosing power when heater fan is on
Thursday 5th of February 2015

1
reply
Clutch
Wednesday 4th of February 2015

1
reply
Washer pump and boot lock not working
Thursday 29th of January 2015

1
reply
Fault code
Tuesday 27th of January 2015

2
replies
Engine management light
Friday 23rd of January 2015


1
reply
Blower
Sunday 18th of January 2015

1
reply
Starting
Sunday 18th of January 2015

2
replies
Starting fault
Sunday 18th of January 2015

1
reply
Starting fault
Sunday 18th of January 2015


3
replies
Fuel injection pump?
Thursday 15th of January 2015

1
reply
No rear electrics
Thursday 15th of January 2015

1
reply
Steering heavy
Monday 12th of January 2015

1
reply
Juddering and fault lights
Saturday 10th of January 2015

1
reply
Not starting
Saturday 10th of January 2015




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?