Vauxhall Astra Problems - Page 3

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

1
reply
Main beam fail
Wednesday 18th of November 2015

1
reply
Electric fail
Saturday 14th of November 2015


4
replies
Ignition switch problem
Tuesday 10th of November 2015

3
replies
Multiple electrical problems!!!
Monday 9th of November 2015

1
reply
No indicators
Wednesday 28th of October 2015

1
reply
Wont start in the morning
Saturday 24th of October 2015

1
reply
Low rpm on tickover
Monday 19th of October 2015

1
reply
Car won't start
Friday 16th of October 2015

7
replies
Wheel judder
Friday 9th of October 2015

2
replies
Poor water hoses
Sunday 4th of October 2015

2
replies
How do you remove the head lights on a 2003 astra
Thursday 1st of October 2015

1
reply
Hood not working
Thursday 17th of September 2015

0
replies
Surges when changing up Box
Saturday 5th of September 2015

0
replies
Want start
Friday 4th of September 2015

0
replies
Power problem
Wednesday 2nd of September 2015

0
replies
Rear door drivers side
Tuesday 25th of August 2015

3
replies
Warning light
Saturday 22nd of August 2015

1
reply
Abs light stays on and won't change gear properly
Saturday 22nd of August 2015

1
reply
Electrical Issue
Tuesday 18th of August 2015

1
reply
Passenger main headlight not working
Monday 17th of August 2015

1
reply
Leaking coolant box
Saturday 15th of August 2015

3
replies
Clutch
Tuesday 11th of August 2015

0
replies
Cuts out
Sunday 9th of August 2015

1
reply
Cuts out and fan light comes on
Sunday 2nd of August 2015

1
reply
Dash light
Saturday 1st of August 2015

1
reply
Dash light
Saturday 1st of August 2015

4
replies
Not starting after cambely change
Thursday 30th of July 2015

1
reply
Complete electrical failure
Wednesday 29th of July 2015

1
reply
Misfiring in low gear, accelerating.
Sunday 26th of July 2015

4
replies
Engine cut off
Friday 24th of July 2015

1
reply
Fuel starvation (i think)
Thursday 23rd of July 2015

1
reply
Limp Mode
Monday 20th of July 2015

1
reply
Electrical faults
Wednesday 8th of July 2015

1
reply
Won't start
Tuesday 7th of July 2015

1
reply
Wont start
Saturday 4th of July 2015

1
reply
Juddering + slow running
Saturday 4th of July 2015

1
reply
Multiple misfire
Monday 29th of June 2015

8
replies
No power when accelerator pressed
Tuesday 23rd of June 2015

1
reply
Oil pump
Wednesday 17th of June 2015

1
reply
Juddering when excellerating
Monday 15th of June 2015

4
replies
Oil pump
Saturday 13th of June 2015

3
replies
Front break keeps locking
Saturday 13th of June 2015

1
reply
Falt Code PO0400
Wednesday 3rd of June 2015

1
reply
Clunk Noise when first driven.
Sunday 31st of May 2015


1
reply
Smelling of Petrol and spanner light on
Wednesday 20th of May 2015

1
reply
Engine noise blowing/loud
Sunday 10th of May 2015

1
reply
Hot starting
Saturday 9th of May 2015

1
reply
Rear tyre wear
Wednesday 6th of May 2015

1
reply
Door locking
Tuesday 5th of May 2015




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?