Vauxhall Astra Problems - Page 24

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

1
reply
Engine noise
Wednesday 18th of February 2009

1
reply
Engine cutting out when slowing down
Wednesday 11th of February 2009


2
replies
Seat belt pretentioner
Thursday 29th of January 2009

2
replies
Power
Saturday 17th of January 2009

1
reply
Engine
Saturday 17th of January 2009

1
reply
Interior blowers not working
Wednesday 7th of January 2009

1
reply
Splutering
Wednesday 24th of December 2008

1
reply
Brakes sticking
Monday 22nd of December 2008

1
reply
Rear lights failing
Wednesday 17th of December 2008

0
replies
Stuck boot lid
Monday 15th of December 2008

3
replies
Manifold
Friday 12th of December 2008

1
reply
No power wont go over certain speeds in certain gears
Thursday 27th of November 2008

0
replies
Engine intermittently spluttering and losing power
Tuesday 25th of November 2008

2
replies
Starting
Sunday 23rd of November 2008

2
replies
Squealing noise from engine
Monday 17th of November 2008

1
reply
Mayo in rocker cover
Monday 10th of November 2008

1
reply
No power
Monday 10th of November 2008

2
replies
Making a ticking nosie
Monday 10th of November 2008

2
replies
Engine electronics light
Saturday 4th of October 2008

0
replies
Power etc
Saturday 20th of September 2008

0
replies
High revs
Thursday 11th of September 2008

1
reply
Won't go past 4000 revs & cuts out at junctions
Wednesday 3rd of September 2008

1
reply
Will not rev over 4000 rpm
Friday 15th of August 2008

1
reply
Engine giving a splutter or missing
Tuesday 12th of August 2008

2
replies
EGR Valve
Tuesday 12th of August 2008

1
reply
Coolant leak
Tuesday 22nd of July 2008

1
reply
Fuel Pump
Friday 18th of July 2008

1
reply
Spluttering
Wednesday 16th of July 2008

1
reply
Where do i find the egr valve under bonnet
Sunday 6th of July 2008

1
reply
LOSS OF POWER
Wednesday 2nd of July 2008

1
reply
High revs on tick over
Sunday 29th of June 2008

1
reply
Brakes are soft
Thursday 19th of June 2008

1
reply
RUNNING HOTTER THAN NORMAL
Saturday 14th of June 2008

2
replies
Engine management light/ fuel problem??
Friday 13th of June 2008

2
replies
STEERING GONE
Wednesday 11th of June 2008

2
replies
Cuts out when warm
Tuesday 10th of June 2008

1
reply
Spontanious alarm sounding
Tuesday 10th of June 2008

3
replies
Not start in morning
Monday 9th of June 2008

2
replies
Interior display light problems
Sunday 8th of June 2008

2
replies
Diesel no revs
Saturday 7th of June 2008

1
reply
Battery Drain
Thursday 29th of May 2008

1
reply
Overheating
Tuesday 20th of May 2008

1
reply
Auxillary belt
Tuesday 20th of May 2008

2
replies
Can't get first gear
Sunday 11th of May 2008

1
reply
Losing water
Friday 9th of May 2008

1
reply
Timing slightly out
Thursday 8th of May 2008

1
reply
Idling problems
Sunday 4th of May 2008

2
replies
Shaka nackad-brakes screaching
Saturday 26th of April 2008






Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?