Vauxhall Astra Problems - Page 23

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

3
replies
Diesel Pump wiring
Thursday 16th of July 2009

1
reply
Misfire
Thursday 9th of July 2009



2
replies
Misfire
Wednesday 8th of July 2009

2
replies
Radiator fan not working
Wednesday 1st of July 2009

1
reply
Window wipers not working
Tuesday 30th of June 2009

3
replies
Steering lock not releasing
Wednesday 24th of June 2009

2
replies
Blowers not working
Wednesday 17th of June 2009

2
replies
Spanner light
Tuesday 16th of June 2009

3
replies
Will not start
Monday 15th of June 2009


1
reply
No power smell burning
Saturday 13th of June 2009

1
reply
Speedo doesnt work till 50+mph reached
Saturday 13th of June 2009

1
reply
Smoky engine
Saturday 13th of June 2009

1
reply
Engine cuts out and under revving
Thursday 11th of June 2009

0
replies
Traction abs lights
Wednesday 10th of June 2009

1
reply
Clutch judder when cold
Tuesday 9th of June 2009

1
reply
1st gear, high pitch noise
Tuesday 9th of June 2009

1
reply
Engine over feuling
Wednesday 3rd of June 2009

2
replies
DIESEL PUMP
Saturday 2nd of May 2009

1
reply
No Power at 3000 revs + warning light
Friday 24th of April 2009

1
reply
Weird noise coming from rear wheel
Friday 17th of April 2009

2
replies
Astra overheating?
Saturday 11th of April 2009

1
reply
Loss of power
Tuesday 7th of April 2009

2
replies
Gear/Starting
Tuesday 7th of April 2009

1
reply
Rev counter
Monday 30th of March 2009


2
replies
Clunking steering wheel
Thursday 26th of March 2009

0
replies
Buzzing sound behind the dashboard
Tuesday 24th of March 2009

1
reply
Needs a cam shaft
Saturday 21st of March 2009

1
reply
Cutting out
Saturday 21st of March 2009

1
reply
Main beam stays on even when switch is unplugged
Wednesday 18th of March 2009

1
reply
Wont start
Saturday 14th of March 2009


1
reply
Clutch makes ticking noise
Saturday 7th of March 2009

0
replies
Electronically controlled engine cooling indicator
Wednesday 25th of February 2009

1
reply
Engine noise
Wednesday 18th of February 2009

1
reply
Engine cutting out when slowing down
Wednesday 11th of February 2009

2
replies
Seat belt pretentioner
Thursday 29th of January 2009

2
replies
Power
Saturday 17th of January 2009

1
reply
Engine
Saturday 17th of January 2009

1
reply
Interior blowers not working
Wednesday 7th of January 2009

1
reply
Splutering
Wednesday 24th of December 2008

1
reply
Brakes sticking
Monday 22nd of December 2008

1
reply
Rear lights failing
Wednesday 17th of December 2008

0
replies
Stuck boot lid
Monday 15th of December 2008

3
replies
Manifold
Friday 12th of December 2008

1
reply
No power wont go over certain speeds in certain gears
Thursday 27th of November 2008

0
replies
Engine intermittently spluttering and losing power
Tuesday 25th of November 2008

2
replies
Starting
Sunday 23rd of November 2008




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?