Vauxhall Astra Problems - Page 21

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

3
replies
Burst air hose
Monday 12th of April 2010

1
reply
Engine/transmission electronics light on.
Thursday 8th of April 2010


2
replies
Petrol fumes
Wednesday 7th of April 2010

3
replies
Bad starting
Wednesday 7th of April 2010

1
reply
Head gasket
Saturday 3rd of April 2010

1
reply
Suspected head gasket broken
Saturday 3rd of April 2010

2
replies
Power steering pump
Wednesday 31st of March 2010

4
replies
Back squirter doesn't work.
Wednesday 31st of March 2010

1
reply
Engine management light
Tuesday 30th of March 2010

3
replies
Central locking problems
Monday 22nd of March 2010

1
reply
Just had the head changed
Sunday 21st of March 2010

1
reply
Near side hub
Thursday 18th of March 2010

3
replies
Loud tapping from top of engine
Wednesday 17th of March 2010

1
reply
Whistleing
Friday 26th of February 2010

3
replies
Spedo
Monday 22nd of February 2010

3
replies
Oil
Saturday 20th of February 2010

1
reply
Windscreen wipers
Thursday 18th of February 2010

5
replies
Water
Thursday 18th of February 2010



3
replies
Steering wheel shaking
Tuesday 9th of February 2010

1
reply
Engine management light
Saturday 6th of February 2010

1
reply
Losing water
Friday 5th of February 2010

1
reply
Noisey engine
Wednesday 3rd of February 2010

1
reply
Repeated p1372 crankshaft sensor code
Wednesday 3rd of February 2010

2
replies
BOOT WON'T OPEN???
Tuesday 2nd of February 2010

2
replies
Speedo not working
Saturday 30th of January 2010

1
reply
Car won't rev over 3250
Saturday 30th of January 2010

3
replies
Engine turns, fires but will not start
Friday 29th of January 2010

2
replies
Ridiculous fuel cunsumption
Thursday 28th of January 2010

1
reply
Boot won't open and squirter doesn't work?
Thursday 21st of January 2010

1
reply
HELP loosin power and cutting out at times!!!
Wednesday 20th of January 2010

1
reply
Idicator lights come on
Monday 18th of January 2010

2
replies
Radio Code
Sunday 10th of January 2010


2
replies
Exhaust smoke
Friday 1st of January 2010

1
reply
Symbel on dashboard lighting up
Thursday 31st of December 2009

1
reply
Car revs serge when you stop start no codes come up
Tuesday 29th of December 2009

2
replies
Bottom end rattle
Tuesday 29th of December 2009

1
reply
Dashboard lights
Monday 28th of December 2009

1
reply
MOT advisory notice
Sunday 27th of December 2009

1
reply
Low mpg
Thursday 24th of December 2009

1
reply
No power
Thursday 24th of December 2009

1
reply
Accelorating
Wednesday 23rd of December 2009

1
reply
Cambelt change?
Monday 21st of December 2009

1
reply
Heater doesn not fully heat up.
Sunday 20th of December 2009

4
replies
Flicking out of first gear
Saturday 19th of December 2009

2
replies
Knocking in steering
Thursday 17th of December 2009

1
reply
Vibration
Saturday 12th of December 2009

1
reply
car wobbles
Saturday 12th of December 2009




Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?