Vauxhall Astra Problems - Page 20

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems

2
replies
Indicator lights not working
Sunday 22nd of August 2010

1
reply
Entering stereo code
Sunday 22nd of August 2010


7
replies
Engine light on
Friday 20th of August 2010

1
reply
Will net rev past 3500
Thursday 19th of August 2010

5
replies
Not starting or startin sparrodically
Wednesday 18th of August 2010

2
replies
Engine maintenence light on
Wednesday 18th of August 2010

4
replies
Humming /bumling noise
Sunday 15th of August 2010

3
replies
Humming/rumbling sound
Sunday 15th of August 2010

2
replies
STARTING PROBLEM
Saturday 14th of August 2010

6
replies
Alternator fault ??
Monday 2nd of August 2010

4
replies
Slow up hills
Thursday 29th of July 2010

11
replies
Not your usual non starter
Thursday 29th of July 2010

1
reply
Steering vanishes!
Thursday 29th of July 2010

3
replies
Engine Management light and loss of power
Wednesday 28th of July 2010

1
reply
Alternator overcharging battery
Tuesday 27th of July 2010

1
reply
Suddering
Friday 23rd of July 2010


2
replies
Ticking nois and engine Management light
Monday 19th of July 2010

2
replies
CAR KEEPS CUTTING OUT
Sunday 18th of July 2010

1
reply
Unresponsive at low revs
Thursday 15th of July 2010

3
replies
Cutting out at junction, roundabouts.
Wednesday 14th of July 2010

1
reply
Fault code
Tuesday 13th of July 2010

1
reply
Clicking noise
Monday 12th of July 2010

4
replies
Engine
Sunday 11th of July 2010

2
replies
Gearbox/Clutch
Saturday 10th of July 2010

1
reply
Knocking noise from alternator
Monday 5th of July 2010

2
replies
Slight miss when accelerating
Sunday 4th of July 2010

2
replies
Non starter
Friday 2nd of July 2010


1
reply
Shuddering
Thursday 1st of July 2010

4
replies
EGR valve code p1405
Saturday 26th of June 2010


4
replies
Will not start
Monday 21st of June 2010

2
replies
Starting
Saturday 19th of June 2010

2
replies
Engine goes into safe mode
Monday 14th of June 2010

3
replies
Engine smokes on tickover
Monday 14th of June 2010

3
replies
Power steering not working
Sunday 13th of June 2010

1
reply
Car just stops in the middle of driving
Thursday 10th of June 2010

1
reply
Damaged locking wheel nut
Sunday 6th of June 2010

1
reply
Rubbing noise when engine running
Friday 4th of June 2010

1
reply
STARTING PROBS
Friday 4th of June 2010

6
replies
Not stating
Sunday 30th of May 2010

2
replies
Radiator fan wont come on
Saturday 29th of May 2010

2
replies
Water coolant fault/over heating
Friday 28th of May 2010

1
reply
Water curcalation fault
Thursday 27th of May 2010

3
replies
Loss of power on accelerator
Thursday 27th of May 2010

1
reply
Water pressure problem
Tuesday 25th of May 2010

1
reply
Ingition switch
Saturday 22nd of May 2010

3
replies
Spark plug coking up
Tuesday 18th of May 2010





Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?