Vauxhall Astra Problems - Page 16

List of owners' problems with the Vauxhall Astra

Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

The Latest Astra Problems


1
reply
Engine Misfire
Tuesday 31st of May 2011


2
replies
Power steering failed
Tuesday 31st of May 2011


1
reply
Noisy rear wiper
Monday 30th of May 2011

2
replies
Engine idle
Saturday 28th of May 2011

5
replies
Does this mean anything for my car?
Saturday 28th of May 2011

4
replies
Whisling noise now turned to vibrating rattling
Saturday 28th of May 2011

1
reply
Reverse light not working
Thursday 26th of May 2011

1
reply
THE BEAMS LIGHTS ARE NOT WORKING
Thursday 26th of May 2011

1
reply
THE BEAMS LIGHTS ARE NOT WORKING
Thursday 26th of May 2011

1
reply
Brake Lights stuck on
Monday 23rd of May 2011



4
replies
Rattling
Monday 16th of May 2011

6
replies
Knocking/rattling
Thursday 12th of May 2011

7
replies
Gearbox cutting out
Thursday 12th of May 2011

1
reply
Windows
Sunday 8th of May 2011

1
reply
Engine maintenance light on
Friday 6th of May 2011

1
reply
Not starting
Thursday 5th of May 2011

1
reply
No function display
Wednesday 4th of May 2011

4
replies
Loss of power
Wednesday 4th of May 2011

1
reply
Ecu?
Wednesday 4th of May 2011

1
reply
MISFIRING, CATALYTIC LIGHT ON
Monday 2nd of May 2011


2
replies
Can not open fuel flap
Sunday 1st of May 2011


1
reply
Whistling noice and engine warning light.
Friday 29th of April 2011

3
replies
Engine
Thursday 28th of April 2011

1
reply
Mis-firing and losing power
Thursday 28th of April 2011

2
replies
Wont start when warm
Sunday 24th of April 2011

4
replies
Not starting
Friday 22nd of April 2011

3
replies
Flat battery
Friday 22nd of April 2011

2
replies
Loses power
Thursday 21st of April 2011

4
replies
Engine dying
Wednesday 20th of April 2011

4
replies
Flooding
Wednesday 20th of April 2011

2
replies
Noise from front
Friday 15th of April 2011

4
replies
Service light and engine managment
Friday 15th of April 2011

1
reply
HELP ME PLEASE
Wednesday 13th of April 2011

1
reply
Petrol consumption
Wednesday 13th of April 2011

0
replies
Power loss
Wednesday 13th of April 2011

1
reply
Loose power plus smell of burning
Wednesday 13th of April 2011

1
reply
Breaks
Wednesday 13th of April 2011

1
reply
PUT ME OUT OF MY MISERY
Tuesday 12th of April 2011

1
reply
Diesel problems
Monday 11th of April 2011

1
reply
Engine burnig oil,
Saturday 9th of April 2011

3
replies
Heating problem, it works... "sometimes"
Thursday 7th of April 2011

2
replies
Engine noise when accelarating
Wednesday 6th of April 2011

5
replies
There is play in both rear wheels
Wednesday 6th of April 2011





Can't see a problem like yours?

Can't see a problem similar to what you are experiencing? post a new problem

Social Media

Twitter Icon Facebook Icon Google G+ Icon

Car Problems - can you help?


Run an Auto Business?